#1  
Old 25th November 2011, 17:02
dkearns dkearns is offline
Junior Member
 
Join Date: Nov 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default New Install - Blank page

Hi everyone.

New to ISPConfig so forgiveme . I have followed the guide for installing, created a fresh box and installed right from a blank drive.

Followed this guide (http://www.faqforge.com/category/lin...ls/ispconfig3/)

All seemed to go very well, no errors or deviations from the guide.

Got the very final step, of logging into the ispconfig panel and I just get a blank page, no login or anything.

links / versions etc are from the guide as this was a dry run install to test the software.

Any ideas ?

Thanks
Dan
Reply With Quote
Sponsored Links
  #2  
Old 25th November 2011, 17:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Which tutorial did you use? The link above are no ispconfig installation instructions.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th November 2011, 17:19
dkearns dkearns is offline
Junior Member
 
Join Date: Nov 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

DOh..

ok too many windows open

http://www.howtoforge.com/perfect-se...10-ispconfig-3

That guide sorry!
Reply With Quote
  #4  
Old 25th November 2011, 17:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Ok. Do you get any errors in the apache error log file in /var/log/apache2/ ?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 25th November 2011, 17:33
dkearns dkearns is offline
Junior Member
 
Join Date: Nov 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Didn't see anything glaringly obvious..

here's a tail:

[spoiler]

[Fri Nov 25 14:53:54 2011] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Fri Nov 25 14:53:54 2011] [notice] Apache/2.2.20 (Ubuntu) DAV/2 mod_fcgid/2.3.6 PHP/5.3.6-13ubuntu3.2 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2011-06-30) mod_ssl/2.2.20 OpenSSL/1.0.0e configured -- resuming normal operations
[Fri Nov 25 14:53:54 2011] [warn] long lost child came home! (pid 18207)
[Fri Nov 25 14:54:26 2011] [notice] caught SIGTERM, shutting down
[Fri Nov 25 14:54:27 2011] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Fri Nov 25 14:54:27 2011] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[Fri Nov 25 14:54:27 2011] [notice] Digest: generating secret for digest authentication ...
[Fri Nov 25 14:54:27 2011] [notice] Digest: done
[Fri Nov 25 14:54:28 2011] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Fri Nov 25 14:54:28 2011] [notice] Apache/2.2.20 (Ubuntu) DAV/2 mod_fcgid/2.3.6 PHP/5.3.6-13ubuntu3.2 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2011-06-30) mod_ssl/2.2.20 OpenSSL/1.0.0e configured -- resuming normal operations
[/spoiler]

the page presented at ip:8080 is visually blank and source is just basic
[spoiler]

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=windows-1252" http-equiv=Content-Type></HEAD>
<BODY></BODY></HTML>
[/spoiler]

thanks for the (amazingly) speedy replies
Reply With Quote
  #6  
Old 25th November 2011, 17:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

This html page is not from ispconfig. So you must have either acessed the wrong server (e.g. if you used the hostname and that does not point to the IP yet) from your browser or another software is running on port 8080 that delivered this page.

Try to access the server by IP address if you used the hostname and post the output of the command:

netstat -tap
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank Page After SquirrelMail Login cejohnsonsr HOWTO-Related Questions 4 15th October 2010 06:12
Unable to get to login page after install icompany General 1 13th December 2009 10:08
SSL Install on ISPConfig Page on Port 81 b00gz Installation/Configuration 7 26th March 2008 20:12
Egroupware install bernholdt General 3 24th February 2008 15:28
Frequent blank page when first opening site? minezamac Installation/Configuration 3 1st May 2006 20:55


All times are GMT +2. The time now is 21:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.