Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th November 2011, 17:27
jymboche jymboche is offline
Junior Member
 
Join Date: Nov 2011
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default IspConfig new site directories owned by root

I have two different servers running ispconfig 3, but am having a strange issue with one of them.
On my local machine, whenever i create a new site, the directory ("/var/www/clients/client1/web3") for example, is owned by root and belongs to group root.

Because of this, my ftp user/ssh user cannot write to that directory. (the subfolders are owned and grouped web3:client1, However.

On my remote machine, it correctly (?) creates the folders with the web3:client1 ownership.

How might i diagnose/fix this problem?
thanks,
micah
Reply With Quote
Sponsored Links
  #2  
Old 18th November 2011, 17:32
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,499 Times in 4,328 Posts
Default

You have different security levels set on the two servers in ISPConfig, they are configured under System > Server Config > web.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
jymboche (18th November 2011)
  #3  
Old 18th November 2011, 17:44
jymboche jymboche is offline
Junior Member
 
Join Date: Nov 2011
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

thanks for the fast reply... that was indeed my problem.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 14:31
Problem installing suPHP sojic Installation/Configuration 4 31st May 2010 15:24
saslauthd Error while Sending Mail Naja Server Operation 6 1st April 2009 20:41
shared IP with third level domain stefan Installation/Configuration 15 13th June 2007 22:55
cannot connect to ispconfig guidovanh Installation/Configuration 22 3rd March 2006 19:52


All times are GMT +2. The time now is 01:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.