Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th October 2011, 16:23
danielac danielac is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy ERROR: Connection dropped by IMAP server.

I followed the tutorial http://www.howtoforge.com/virtual-us...l-ubuntu-10.04

and everything went fine, except....

I have a problem with adding users and domains. I added sales@domain.tld. ( form the tutorial ) and it works just fine, but if I add another domain or another email address, I cannot login.

I restarted the postfix and the mysql and the courier-imap... but still the same problem.

I am getting this error:

ERROR:

ERROR: Connection dropped by IMAP server.



Can somebody help me?
Reply With Quote
Sponsored Links
  #2  
Old 19th October 2011, 16:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,653 Times in 4,462 Posts
Default

Please post the detailed error messages from mail.log file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th October 2011, 16:47
danielac danielac is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy no errers

Oct 17 15:41:52 stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: restarting authdaemond children
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Uninstalling authpam
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
Oct 17 15:41:57 Stuxxxxxxxxxxxxxxxxxxx postfix/master[16367]: daemon started -- version 2.7.0, configuration /etc/postfix
Oct 17 15:47:39 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
Oct 17 15:47:40 Stuxxxxxxxxxxxxxxxxxxx postfix/master[16367]: terminating on signal 15
Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx postfix/master[1374]: daemon started -- version 2.7.0, configuration /etc/postfix
Oct 17 15:55:47 Stuxxxxxxxxxxxxxxxxxxx postfix/master[1374]: terminating on signal 15
Oct 17 15:55:50 Stuxxxxxxxxxxxxxxxxxxx postfix/master[13740]: daemon started -- version 2.7.0, configuration /etc/postfix
Oct 17 16:15:32 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
Oct 17 16:15:32 Stuxxxxxxxxxxxxxxxxxxx postfix/master[13740]: terminating on signal 15
Oct 17 16:16:43 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
Oct 17 16:16:43 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam



no errors there.
Reply With Quote
  #4  
Old 19th October 2011, 17:13
danielac danielac is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy in mail.warn

Oct 19 14:23:05 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:25:23 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:27:32 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:28:52 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:34:06 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:46:40 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:49:23 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:55:18 Stuxxxxxxxxxxxxxxx imapd: office@otherdomain.tld: No such file or directory
Reply With Quote
  #5  
Old 19th October 2011, 20:19
danielac danielac is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Fixed it.

It was a permission problem at the vmail directory.
Reply With Quote
  #6  
Old 19th December 2011, 22:12
2lid8xh2o8 2lid8xh2o8 is offline
Junior Member
 
Join Date: Dec 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default more detail on permissions problem

Hey! Thanks for posting this. You're going through exactly the same problem I encountered.

What was the permissions problem you discovered? I'd like to know.

The guide I'm using is based on the one you followed. The difference is that it is for 11.10. http://www.howtoforge.com/virtual-us...buntu-11.10-p1
Reply With Quote
Reply

Bookmarks

Tags
courier, error, imap, linux, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 20:02
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 14:57
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 10:32
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 01:19
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59


All times are GMT +2. The time now is 18:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.