#1  
Old 8th October 2011, 14:36
cinnamong cinnamong is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default 403 forbidden error

Mine is Ubuntu 10.04 + ISPCONFIG 3.0.3.3 on OpenVZ VE.
I have followed thru howtoforge perfect server guide. I can not get my first website on but the default page in /var/www/index.html. After a2dissite default, it takes me to the proper website. However, I'm getting 403 forbidden error.
You don't have permission to access / on this server.
My apache error said,
client denied by server configuration: /htdocs

I have a index.html* in /var/www/clients/client1/web3/web

What does that * (asterisk) next to index.html mean by?


The result from /usr/local/ispconfig/server/server.sh is:
PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/imagick.ini on line 1 in Unknown on line 0
PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/imap.ini on line 1 in Unknown on line 0
PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/mcrypt.ini on line 1 in Unknown on line 0
finished.

The result from ISPConfig Cron - Log is
[Sat Oct 08 04:16:02 2011] [warn] NameVirtualHost 64.69.36.61:443 has no VirtualHosts
[Sat Oct 08 04:16:02 2011] [warn] NameVirtualHost 64.69.36.63:80 has no VirtualHosts
[Sat Oct 08 04:16:02 2011] [warn] NameVirtualHost 64.69.36.63:443 has no VirtualHosts
[Sat Oct 08 04:16:02 2011] [warn] NameVirtualHost 64.69.36.62:80 has no VirtualHosts
[Sat Oct 08 04:16:02 2011] [warn] NameVirtualHost 64.69.36.62:443 has no VirtualHosts
[Sat Oct 08 04:16:02 2011] [warn] NameVirtualHost 64.69.36.64:80 has no VirtualHosts
[Sat Oct 08 04:16:02 2011] [warn] NameVirtualHost 64.69.36.64:443 has no VirtualHosts
[Sat Oct 08 04:16:02 2011] [warn] NameVirtualHost *:80 has no VirtualHosts

If this is caused by server configuration, I have never touched it manually. So what's wrong?

After investigating in this forum, I couldn't get any luck. I don't know how to solve this. Please help.

Last edited by cinnamong; 8th October 2011 at 14:54.
Reply With Quote
Sponsored Links
  #2  
Old 9th October 2011, 09:22
cinnamong cinnamong is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default [solved] change external ip to internal ip

I solved myself this after changing external IP to internal IP in ISPCONFIG.
how little things make me stuck for a week....
Reply With Quote
The Following User Says Thank You to cinnamong For This Useful Post:
falko (9th October 2011)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't send/recieve email postfix/smtpd archbird Installation/Configuration 6 8th November 2010 15:48
Upgraded to ISPConfig-2.2.35, lost /root/ispconfig/httpd etc deerhuntre Installation/Configuration 6 5th May 2010 17:56
ISPConfig 3: Monitor Module & Logfiles - All setup correctly? Master One Installation/Configuration 2 10th July 2009 19:51
log files cruz Technical 3 15th May 2007 15:35
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 17:14


All times are GMT +2. The time now is 03:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.