#1  
Old 28th September 2011, 00:32
midcarolina midcarolina is offline
Senior Member
 
Join Date: Jul 2011
Posts: 254
Thanks: 1
Thanked 5 Times in 5 Posts
Default Mail Not Working

My mail system on my server has never worked at all. No websites can send information to the address on a contact form, sign-up form, etc. No site. I used to be able to at least log in to squirrelmail (even though it has never worked either). Now I get a new error message. Haven't touched or changed any file or folder at all. Here is the new one:

ERROR: Config file "config/config.php" not found. You need to configure SquirrelMail before you can use it.
Reply With Quote
Sponsored Links
  #2  
Old 28th September 2011, 02:43
conductive conductive is offline
Member
 
Join Date: Sep 2011
Posts: 78
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Sounds like you need to run the SM setup or?.

Does the webmail come up?

If this has anything to do with PHP you could be hosed.
Reply With Quote
  #3  
Old 28th September 2011, 14:33
midcarolina midcarolina is offline
Senior Member
 
Join Date: Jul 2011
Posts: 254
Thanks: 1
Thanked 5 Times in 5 Posts
Default

No, no mail works at all on the server. Period. Not squirrelmail, no contact forms from server to inbox. NO mail exchange what-so-ever.

Not sure why this would be a php issue. I just updated it, but all of the problems were exactly the same since the install date. The mail has NEVER worked on the server. Not webmail (squirrelmail) not any form of mail has ever worked on the server.

Thanks
Reply With Quote
  #4  
Old 28th September 2011, 14:55
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,474
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
Default

When you have an error on a Linux server, then you should take a look at the log files to find out what the reason is. So if you have a problem with email, the log files that should be checked are the mail log files.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 28th September 2011, 16:02
midcarolina midcarolina is offline
Senior Member
 
Join Date: Jul 2011
Posts: 254
Thanks: 1
Thanked 5 Times in 5 Posts
Default

Thanks for the tip Till. I check all of my server log files every morning. Here is the excerpt I have posted a dozen times that has to be causing the problem and I don't know how to fix this:


Sep 28 05:55:01 webserverone postfix/smtpd[11440]: disconnect from webserverone.hostwithsupport.com[::1]
Sep 28 05:56:26 webserverone sendmail[11627]: NOQUEUE: SYSERR(web8): can not chdir(/var/spool/clientmqueue/): Permission denied
Reply With Quote
  #6  
Old 28th September 2011, 17:48
conductive conductive is offline
Member
 
Join Date: Sep 2011
Posts: 78
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Do you have a permission problem?
Not to sure what to say about postfix if it was sendmail you could just test with the command line. Try logging in as root.
Reply With Quote
Reply

Bookmarks

Tags
mail, squirrelmail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3.0.3.2 postfix not relaying outgoing attachments mychoice2009 Installation/Configuration 3 13th April 2011 17:42
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43
procmail can't write Hellbound General 27 8th June 2009 21:51
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 17:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.