#1  
Old 7th July 2006, 19:35
t_ras t_ras is offline
Member
 
Join Date: Dec 2005
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Default cant create user

after giving up trying to get mail for a local user I decided to delete the user and create it as vuser in a site in ISPConfig, but every time itryed to create it, it says it allready exist.
I removed all traces of user (I think) including its file in /var/spool...still...
I also checked all tables if the string of the user name exist in them -it doesn't...
I try restarting server, recreating and redeletting it -no can do...

Any idea?
Reply With Quote
Sponsored Links
  #2  
Old 7th July 2006, 20:06
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default Recycle bin

Maybe the user still excists in a recycle bin within ISPConfig...
If so, make it empty first to proceed.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #3  
Old 8th July 2006, 09:18
t_ras t_ras is offline
Member
 
Join Date: Dec 2005
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Default

nope, I tryed that too...
Reply With Quote
The Following User Says Thank You to t_ras For This Useful Post:
adamassasda291 (22nd June 2013)
  #4  
Old 8th July 2006, 09:23
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

Does the user still excists within your file /etc/postfix/virtusertable ?
If so, you know what to do...
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #5  
Old 8th July 2006, 09:48
t_ras t_ras is offline
Member
 
Join Date: Dec 2005
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Default

no, I deleted from there too.
Reply With Quote
  #6  
Old 8th July 2006, 10:45
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

Have a look at your database for ISPConfig.

In phpMyAdmin, fist select the ISPConfigdatabase (default= ispconfigdb) then go to isp_isp_user table and check your user records.
If you find the user which must be deleted, delete it by pressing the red cross.
Warning: be carefull do not screw your database!

At the other hand, if you can't find the user within the database it does not excists there.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #7  
Old 9th July 2006, 13:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,716 Times in 2,558 Posts
Default

Quote:
Originally Posted by t_ras
after giving up trying to get mail for a local user I decided to delete the user and create it as vuser in a site in ISPConfig, but every time itryed to create it, it says it allready exist.
I removed all traces of user (I think) including its file in /var/spool...still...
I also checked all tables if the string of the user name exist in them -it doesn't...
I try restarting server, recreating and redeletting it -no can do...

Any idea?
Please check if that user is listed in /home/admispconfig/ispconfig/users. That file contains all usernames that existed on the system when ISPConfig was installed. Whenever you create a new user with ISPConfig, ISPConfig checks that file in order to avoid creating a user twice.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 9th July 2006, 14:39
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Thumbs up

Yes of course, that is better and should be checked first!

By the way, congratulations with Germany (3) - Portugal (1).
Holland could not make it against them
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #9  
Old 10th July 2006, 09:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,716 Times in 2,558 Posts
Default

Quote:
Originally Posted by Hans
By the way, congratulations with Germany (3) - Portugal (1).
Holland could not make it against them
Thanks a lot! Was a great tournament, and I'm a little bit sad that it's over...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Can't create email user mzo Installation/Configuration 10 27th February 2008 13:16
How to create short user name ,less than 4 letters? domi-nik General 4 21st June 2007 11:36
Create a user without a mailbox Hans Feature Requests 3 18th June 2006 23:14
Can't Create a User Account for a new Website city Installation/Configuration 6 22nd October 2005 15:17


All times are GMT +2. The time now is 10:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.