#1  
Old 3rd September 2011, 03:00
alme alme is offline
Junior Member
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade phpmyadmin to 3

Hello
I followed one of your guides and I installed ISPConfig 3 in my VPS using Centos 6.
The version of phpmyadmin installed is 2.11.11.3. Php installed is:
PHP 5.3.2 (cli) (built: Jun 25 2011 08:26:57)
Could anyone please write me a short guide how to upgrade to version 3+ ?
Thank you very much.
Reply With Quote
Sponsored Links
  #2  
Old 3rd September 2011, 11:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

phpMyAdmin 3.4 is available in the EPEL repository. You can enable this as shown in chapter 7 on http://www.howtoforge.com/perfect-se...ispconfig-3-p3

Afterwards, run
Code:
yum install phpmyadmin
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 25th June 2013, 22:07
craig baker craig baker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 119
Thanks: 0
Thanked 5 Times in 5 Posts
Default

I did the install as per v7 but installing phpadmin via yum installed the 2.11 version.
yum can install phpMyAdmin which appears to be v3.5, but maybe need to erase the older one first?
Reply With Quote
  #4  
Old 26th June 2013, 04:59
tahunasky tahunasky is offline
Member
 
Join Date: Jul 2012
Location: Buenos Aires
Posts: 84
Thanks: 1
Thanked 8 Times in 8 Posts
Default

checkout the below post for how to install phpMyAdmin 4.0.4 - latest version.

http://www.howtoforge.com/forums/showthread.php?t=62353
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with phpmyadmin after upgrade to 3.0.3.3 Overcrook General 2 18th April 2011 19:08
How can I upgrade phpmyadmin ? arastirici Installation/Configuration 1 2nd June 2010 08:52
phpmyadmin stops authenticating, mysql does fine isn General 2 8th January 2010 16:57
Phpmyadmin update error code 1? treavle Installation/Configuration 1 16th December 2009 13:35
PHPmyadmin Error after upgrade ISPCONFIG fredodelsuza Installation/Configuration 1 18th December 2008 12:50


All times are GMT +2. The time now is 06:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.