Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st August 2011, 04:04
MrUmunhum MrUmunhum is offline
Junior Member
 
Join Date: May 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default CentOS ISPconfig install, mod_ruby source not found.

http://www.howtoforge.com/perfect-se...ispconfig-2-p6

In step 12.3

Quote:
wget http://www.modruby.net/archive/mod_ruby-1.3.0.tar.gz
--2011-08-30 18:45:42-- http://www.modruby.net/archive/mod_ruby-1.3.0.tar.gz
Resolving www.modruby.net... 221.186.184.67
Connecting to www.modruby.net|221.186.184.67|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-08-30 18:45:44 ERROR 404: Not Found.
When going to http://www.modruby.net all I get is 'It works'.

Is there an update of these instruction??

Thanls for your time.
Reply With Quote
Sponsored Links
  #2  
Old 31st August 2011, 11:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Use http://modruby.net/archive/mod_ruby-1.3.0.tar.gz (without www). I updated the tutorial a few days ago, so you should see http://modruby.net/archive/mod_ruby-1.3.0.tar.gz now when you go to the tutorial again.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th December 2012, 12:57
gjm31 gjm31 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default cant find mod_ruby

Wow, going to revive this thread... hi!.,

I am trying to install mod_ruby on my centos server, and cant find mod_ruby anywhere? modruby.net is down and there seems to be nowhere else with it?

Please could someone help?
Reply With Quote
  #4  
Old 28th December 2012, 12:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

You can download it from here:
http://ftp.riken.go.jp/pub/FreeBSD/distfiles/ruby/
http://fossies.org/unix/www/apache_h...-1.3.0.tar.gz/
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 28th December 2012, 23:15
gjm31 gjm31 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, installed was working fine,

Until i updated to 3.05 rc1.

did the update as per instructions

now i cant access at all, i get internal server error all the time?
Reply With Quote
  #6  
Old 31st December 2012, 13:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Did you check your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems connecting my HTC Desire outgoing mail client to Postfix and ISP Config 2 j.smith1981 Server Operation 6 12th July 2010 19:07
Error when install ISPConfig 2 with components built from source X-admin Installation/Configuration 5 30th April 2010 13:22
One site contaminated by r57shell aceyzeriat Installation/Configuration 21 13th May 2009 12:19
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46


All times are GMT +2. The time now is 04:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.