Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th August 2011, 18:56
jtatzko jtatzko is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mails aus Multidrop Mailbox werden nur einem User zugestellt

Gegeben:
ISPConfig 3, Ubuntu Server 11.04 x64
Multidrop Mailbox ...@xxx.franken.de

Ich habe eine Standard-Installation nach 'installing an perfect server' durchgeführt.

Das System ist jetzt komplett installiert und funktioniert !

Das Problem ist jedoch, dass alle Mails nur einem User (Mail-Box) zugestellt werden

-----------------

Als ersten Eingriff habe ich die Konfiguaration von getmail angepasst :

von Single auf MultidropIMAPSSLRetriever
mit
envelope_recipient = X-Original-To:1

da in den Mails das steht:

X-Original-To: aaa@xxx.franken.de

Jetzt gehen alle Mails an den konfigurierten Catchall User.

Also ist eine Reaktion eingetreten, aber immernoch nicht das gewollte!

Wie bekomme ich jetzt die Mails richtig verteilt?

PS: ich habe direkt die get-mail-config Datei angepasst

evtl. wäre es besser gewesen, das Template anzupassen, die Mail-Domain zulöschen und neu anzulegen ?

Last edited by jtatzko; 26th August 2011 at 19:10. Reason: addings
Reply With Quote
Sponsored Links
  #2  
Old 27th August 2011, 14:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

In English, please!
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th August 2011, 14:27
jtatzko jtatzko is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thx,

i will translate the posting asap
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hacking attack (ubuntu 7.04 server + local root exploit on kernel) smoko General 4 15th September 2013 06:05
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
Anything I can do against illegal login-requests? schmidtedv Installation/Configuration 17 7th November 2008 10:25
Ruby / FastCGI Problem Chad Server Operation 1 8th March 2008 21:38
log files cruz Technical 3 15th May 2007 15:35


All times are GMT +2. The time now is 04:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.