Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th September 2005, 04:40
palkat palkat is offline
Member
 
Join Date: Aug 2005
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mailbox Size Limits

In the documentation (PDF file) for ISPConfig shows on page 55 you can adjust the mail box size limit for a user. Mine does not for any of the domains I setup. I did give my domains "-1" (unlimited) server space when i set them up if that effects anything.

Is the mailbox size limit gone in my version of ISPConfig 2.0.8?

I had this brought to my attention when my brother on AOL tired to send a 10meg zip file to my email and he said it was bounced back with a message saying there is not enough space on my mail server (ispconfig).

The same message he sent me went to a freinds mail account on verision no problem. I sent my self from hotmail a 5meg attachment to my ispconfig account no problem so then i tried a 10meg and it was bounced back like my brothers. ISPConfig is stop large emails.

If it matters my ISPConfig mail account is doing SPAM and VIRUS protection for my domain in ispconfig too.

How do we correct this for large attachemnts?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 11th September 2005, 14:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

Quote:
Originally Posted by palkat
In the documentation (PDF file) for ISPConfig shows on page 55 you can adjust the mail box size limit for a user. Mine does not for any of the domains I setup. I did give my domains "-1" (unlimited) server space when i set them up if that effects anything.

Is the mailbox size limit gone in my version of ISPConfig 2.0.8?

I had this brought to my attention when my brother on AOL tired to send a 10meg zip file to my email and he said it was bounced back with a message saying there is not enough space on my mail server (ispconfig).

The same message he sent me went to a freinds mail account on verision no problem. I sent my self from hotmail a 5meg attachment to my ispconfig account no problem so then i tried a 10meg and it was bounced back like my brothers. ISPConfig is stop large emails.

If it matters my ISPConfig mail account is doing SPAM and VIRUS protection for my domain in ispconfig too.

How do we correct this for large attachemnts?

Thanks!

The mailboxsize fild is only available when you have an mbox install.

If you have maildirs, the the quota of the website (group quota) and the quota of the user (user quota) will apply.
Reply With Quote
  #3  
Old 11th September 2005, 17:11
palkat palkat is offline
Member
 
Join Date: Aug 2005
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
The mailboxsize fild is only available when you have an mbox install.

If you have maildirs, the the quota of the website (group quota) and the quota of the user (user quota) will apply.
Thanks Till,
So I continued to play with my mailbox more and found i can accept as many 5meg email messages as i want with the "-1" size but, i cannot accept a message with an attachment larger than 5+meg. So how do I change the aceptance size per message so i can accept say a 10+meg attachment?
Reply With Quote
  #4  
Old 11th September 2005, 17:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

Quote:
Originally Posted by palkat
Thanks Till,
So I continued to play with my mailbox more and found i can accept as many 5meg email messages as i want with the "-1" size but, i cannot accept a message with an attachment larger than 5+meg. So how do I change the aceptance size per message so i can accept say a 10+meg attachment?
This is not a limit in ISPConfig. Check your postfix main.cf for a message size limit. (if i remember correctly, the variable is named max_message_size)
Reply With Quote
  #5  
Old 11th September 2005, 19:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

This has nothing to do with ISPConfig, it's a setting of your Postfix.

Run
Code:
postconf -e 'message_size_limit = 20000000'
postconf -e 'mailbox_size_limit = 100000000'
This will accept messages of sizes up to 20000000 bytes, and the max. mailbox size is then limited to 100000000 bytes. Use whatever values you like. Restart Postfix afterwards:
Code:
/etc/init.d/postfix restart
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
friday (1st October 2007)
  #6  
Old 27th May 2007, 06:28
H2SO4 H2SO4 is offline
Junior Member
 
Join Date: May 2007
Posts: 28
Thanks: 6
Thanked 1 Time in 1 Post
Default

how can i change the maximum mailbox size ?
if i set the "mailbox space mb" to -1 in ispconfig, then showed this in the webmail : "Quota limit: Used 2783Kb of 204800Kb available".
i want to change this value, if possible.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mailbox form/creation m u r Programming/Scripts 3 4th September 2005 09:09


All times are GMT +2. The time now is 18:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.