Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd May 2011, 16:29
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default need help setting up a cronjob in ispcfg3

I need to run a script from Sunday-Thursday every minute between 5am-9am every month.

basically I need:

* for minutes
1-5 for weekdays
5-9 for hours
* for month

AND:

? for day of month but it seems this is not allwowed? How else am I supposed to get this working?

see screen shot: http://screencast.com/t/qsgV7Cn2

###edit###
I might be wrong about that ? but I can't leave it empty either...

Last edited by Ovidiu; 3rd May 2011 at 16:32.
Reply With Quote
Sponsored Links
  #2  
Old 3rd May 2011, 16:40
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

A wildcard in cronjobs is * and not ?. Replace ? with * and click on save.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd May 2011, 16:46
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default

but doesn't * mean all? or will the 1-5 in days of the week take precedence so that it doesn't run every day?
Reply With Quote
  #4  
Old 3rd May 2011, 16:49
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

You have to use * there, as you defined the days alread in the days of week field.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
cron, ispcfg3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some errors after using iRedMail to setup mail server DaaX HOWTO-Related Questions 1 21st January 2010 15:27
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
where are the error logs for ISPConfig? claudioimai Installation/Configuration 13 25th November 2008 11:21
Error after upgrade mbascombe Installation/Configuration 13 14th April 2008 00:48
Help. Apache don't start payne Server Operation 3 17th August 2007 15:57


All times are GMT +2. The time now is 17:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.