Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th April 2011, 12:20
denmaddog denmaddog is offline
Junior Member
 
Join Date: Feb 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Apache rewrites home page to another

Hello guys,

I have a problem on my web server Apache2.
I have created new virtual server host but when I try to open some page on it, something rewrites my page and doesn't open what it should.
So when I type beta.example.com it should open beta.example.com/page_1.html but instead it opens beta.example.com/Site/HomePage.html which is the home page of another virtual site on that same server.

Any ideas?


Tnx

Zeljko
Reply With Quote
Sponsored Links
  #2  
Old 1st May 2011, 21:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Do you use any rewrite rules (also check your .htaccess files)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
apache, apache2, mod_rewrite, rewrite, virtual server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
trying to install roundcubemail ressel Installation/Configuration 13 24th December 2009 20:13
problems with suexec gobokster Installation/Configuration 7 7th May 2009 13:33
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
mail problem - authentication (postfix,ISPconfig) marclar General 57 24th June 2006 16:24
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45


All times are GMT +2. The time now is 15:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.