Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th June 2006, 22:55
woozyerdaddee woozyerdaddee is offline
Junior Member
 
Join Date: May 2006
Location: Ohio, USA
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default Why can't I get my email?

Here is the scenario:

Can email out from email address
Can log into both smtp and pop3 through email client without error (Outlook Express)
Can create new email and send it successfully
Can send email TO the email address with no bounce-back
Have 'Maildir' box checked in ISPConfig

Where is my email and why can't I see it?

Thanks,

Andy
Reply With Quote
Sponsored Links
  #2  
Old 29th June 2006, 23:53
woozyerdaddee woozyerdaddee is offline
Junior Member
 
Join Date: May 2006
Location: Ohio, USA
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default Even more perplexing...

If I set up a forward to an outside address, it will forward, but still is not available from the actual POP3 server. Yes, I have Maildir checked.
Reply With Quote
  #3  
Old 29th June 2006, 23:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

What's the output of
Code:
netstat -tap
?
Which distribution do you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 30th June 2006, 00:01
woozyerdaddee woozyerdaddee is offline
Junior Member
 
Join Date: May 2006
Location: Ohio, USA
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default Even more perplexing...

If I set up a forward to an outside address, it will forward, but still is not available from the actual POP3 server. Yes, I have Maildir checked.
Reply With Quote
  #5  
Old 30th June 2006, 00:09
woozyerdaddee woozyerdaddee is offline
Junior Member
 
Join Date: May 2006
Location: Ohio, USA
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default Output of netstat -tap

netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:32768 *:* LISTEN -
tcp 0 0 *:nfs *:* LISTEN -
tcp 0 0 *:imaps *:* LISTEN 5681/xinetd
tcp 0 0 *: pop3s *:* LISTEN 5681/xinetd
tcp 0 0 *:5801 *:* LISTEN 16569/Xvnc
tcp 0 0 *:mysql *:* LISTEN 4534/mysqld
tcp 0 0 *:netbios-ssn *:* LISTEN 6177/smbd
tcp 0 0 *:5901 *:* LISTEN 16569/Xvnc
tcp 0 0 *: pop3 *:* LISTEN 5681/xinetd
tcp 0 0 *:imap *:* LISTEN 5681/xinetd
tcp 0 0 *:sunrpc *:* LISTEN 4583/portmap
tcp 0 0 *:81 *:* LISTEN 17929/ispconfig_htt
tcp 0 0 *:6001 *:* LISTEN 16569/Xvnc
tcp 0 0 *:ftp *:* LISTEN 18433/proftpd: (acc
tcp 0 0 10.1.10.2:domain *:* LISTEN 18397/named
tcp 0 0 10.1.10.3:domain *:* LISTEN 18397/named
tcp 0 0 example1.domain.:domain *:* LISTEN 18397/named
tcp 0 0 *:885 *:* LISTEN 5794/rpc.mountd
tcp 0 0 *:821 *:* LISTEN 5729/rpc.rquotad
tcp 0 0 *:630 *:* LISTEN 4688/rpc.statd
tcp 0 0 *:smtp *:* LISTEN 18356/master
tcp 0 0 *:microsoft-ds *:* LISTEN 6177/smbd
tcp 0 0 10.1.10.2:5901 69-171-82-18.clvdo:1449 ESTABLISHED 16569/Xvnc
tcp 0 0 10.1.10.2:smtp reverse.58.242.178:8961 TIME_WAIT -
tcp 0 0 *:http *:* LISTEN 18229/httpd2
tcp 0 0 *:ssh *:* LISTEN 5642/sshd
tcp 0 0 *:smtp *:* LISTEN 18356/master
tcp 0 0 *:https *:* LISTEN 18229/httpd2


I am using Mandriva 2005 Limited Edition
Reply With Quote
  #6  
Old 30th June 2006, 00:33
woozyerdaddee woozyerdaddee is offline
Junior Member
 
Join Date: May 2006
Location: Ohio, USA
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default and one more oddity

the email DOES appear in my /Maildir folder.
Reply With Quote
  #7  
Old 30th June 2006, 04:00
woozyerdaddee woozyerdaddee is offline
Junior Member
 
Join Date: May 2006
Location: Ohio, USA
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by woozyerdaddee
the email DOES appear in my /Maildir folder.
...if I click the "Keep Copy" option
Reply With Quote
  #8  
Old 1st July 2006, 12:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

You're using a POP3/IMAP daemon that uses mbox, not Maildir, so you must disable Maildir under Management -> Server -> Settings -> Email.

And of course, you only get a copy if you enable "Keep copy".
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
Can't receive email for aliases sbecker Installation/Configuration 10 4th April 2006 16:51
UebiMiau locks out after server receives email sbecker Installation/Configuration 2 25th March 2006 00:00
pre-populated email cell 5579chase Installation/Configuration 1 18th March 2006 10:16
Recreate email Felipe General 3 13th December 2005 21:45


All times are GMT +2. The time now is 15:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.