#1  
Old 23rd March 2011, 19:18
n4is3n n4is3n is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question Problem with lighttpd

I following this tutorial corectly : http://howtoforge.com/installing-lig...t-on-fedora-14

But now i got this error :
Code:
[root@fedora lighttpd]# /etc/init.d/lighttpd start
Starting lighttpd: 2011-03-24 00:06:03: (configfile.c.907) source: /etc/lighttpd/lighttpd.conf line: 326 pos: 92 parser failed somehow near here: include_shell 
                                                           [FAILED]
How i can fix this? thanks...
Reply With Quote
Sponsored Links
  #2  
Old 24th March 2011, 15:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Please post your /etc/lighttpd/lighttpd.conf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 15:15
ERROR- Connection dropped by imap-server Al1937 Installation/Configuration 10 4th September 2009 22:15
courier-imap rpc problem planet_fox General 2 7th July 2009 16:54
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 05:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 02:56


All times are GMT +2. The time now is 14:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.