#1  
Old 15th March 2011, 17:18
gw1500se gw1500se is offline
Junior Member
 
Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default fetchmailrc question

I am getting inundated with messages from fetchmail. Since I am not using syslog, I guess it is sending it via email. I can only find information on how to turn off syslog. How do I turn off (or modify to get only errors) all these warning emails? TIA.
Reply With Quote
Sponsored Links
  #2  
Old 16th March 2011, 13:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

What do these warnings look like?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th March 2011, 14:17
gw1500se gw1500se is offline
Junior Member
 
Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

One for each mailbox each time fetchmail runs:

fetchmail: Warning: "Maillennium POP3/PROXY server" found, using RETR command instead of TOP.
fetchmail: No mail for mailbox at mail.mydomain.net
Reply With Quote
  #4  
Old 17th March 2011, 18:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Take a look at
Code:
man fetchmail
You can suppress warnings with the -s or --silent switch.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 17th March 2011, 23:23
gw1500se gw1500se is offline
Junior Member
 
Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks but that didn't change anything. I still get the same warnings every 5 minutes.
Reply With Quote
  #6  
Old 18th March 2011, 15:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Where did you add the switch? In the fetchmailrc file (don't know if that works), or in the fetchmail startup command in the fetchmail init script (probably /etc/init.d/fetchmail)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking: Routing / subnet question paulievox HOWTO-Related Questions 1 15th February 2010 23:45
Dumb Virtualhost Question DantePasquale Server Operation 1 16th December 2009 07:43
multi network 1 nic f10+isp3 question Turbanator Server Operation 2 5th May 2009 19:35
Hostname question, and DNS question andrewfashion General 1 20th April 2009 13:30
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15


All times are GMT +2. The time now is 07:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.