#1  
Old 27th June 2006, 05:43
Dimitriy Dimitriy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISP Config Behind a Firewall?

Setup:

__________(Red)_______________
__________Firewall____________
_________/_____\_____________
ISPConfig+++++++Private Network
(Orange)++++++++(Green)

Sorry my text->art sucks.

Bascilly now all I get is a directory listing of my server host whenever I try to access it. What the heck did I do now?

You can try aracarstar.com or qualitysiding.net.

Last edited by Dimitriy; 28th June 2006 at 00:25.
Reply With Quote
Sponsored Links
  #2  
Old 28th June 2006, 00:26
Dimitriy Dimitriy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

edited to make more sense.
Reply With Quote
  #3  
Old 28th June 2006, 00:54
Dimitriy Dimitriy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I realize my mistake. After reconfiguring my firewall to RED-ORANGE-GREEN I changed my server internal IP to 192.168.1.101 to 192.168.0.13 and then I realized my sites are not working.

So what do I need to change so that the IP changes reflects? I have already tried to change in ISP Config but that doesnt seem to do the trick. Any suggestions?
Reply With Quote
  #4  
Old 28th June 2006, 09:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Have a look here: http://www.howtoforge.com/forums/showthread.php?t=2760
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Availability (Load Balancing) behind a firewall geek.de.nz Server Operation 7 4th January 2011 13:58
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Firewall script ColdDoT Server Operation 1 8th May 2006 23:50
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48
I need a suitable firewall. agul Server Operation 4 23rd November 2005 00:12


All times are GMT +2. The time now is 22:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.