#1  
Old 11th January 2011, 20:48
IKShadow IKShadow is offline
Member
 
Join Date: Jan 2006
Location: Slovenia
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to IKShadow
Default DNS Problems

Latest ISPConfig on Suse 11.3 ( perfect install )
DNS: BIND

I have a problem with DNS server as its not resolving my domain name.

After installing the server I setup my domain + ns1 and ns2 as I want to run it as primary DNS server too.

When I added DNS Zone ( with wizzard ) my domain name ajki.net and ns1.ajki.net and ns2.ajki.net resolved normally however www and mail did not.

So i deleted the zone and added tried to add it manually and i still have the same problem. I tried to use wizard again but my domain name does not resolve at all now.

( after each change I did restart the DNS in console ( rcnamed restart )



if I try to ping (from server console) mydomain or www or ns1/2 I always get
Quote:
ping: unknown host
Please help me to solve this.

p.s. Some other domain i added works normally.
__________________
SUSE 11.3 (perfect install)
ISPConfig 3.0.3.2

Last edited by IKShadow; 11th January 2011 at 22:21. Reason: screenshots removed
Reply With Quote
Sponsored Links
  #2  
Old 11th January 2011, 21:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
Default

The dns a-records for ns1.ajki.net. and ns2.ajki.net. are missing. If bind does not find the a records for the ns records, then it skips the config file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 11th January 2011, 22:12
IKShadow IKShadow is offline
Member
 
Join Date: Jan 2006
Location: Slovenia
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to IKShadow
Default

Fixed.
Thanks
__________________
SUSE 11.3 (perfect install)
ISPConfig 3.0.3.2

Last edited by IKShadow; 11th January 2011 at 22:19.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS data from Standalone servers to Primary DNS server SamTzu Tips/Tricks/Mods 7 15th November 2009 13:38
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Google Apps dayjahone General 19 29th March 2008 17:25
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 23:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.