Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th January 2011, 06:38
somnathzankar somnathzankar is offline
Junior Member
 
Join Date: Jan 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem about postgresql installation and user login

hi sir,

sorry but I'm in trouble as i don't known exactly but postgresql on a system is reset or remove. so when I'm again trying to install postgresql then follow thing happen..

$ sudo apt-get install postgresql

[sudo] password for pragmaticvps:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
postgresql
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 274kB of archives.
After this operation, 344kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
postgresql
Authentication warning overridden.

Get:1 http://debian.newdream.net lenny/main postgresql 8.3.12-0lenny1 [274kB]
Fetched 274kB in 0s (4974kB/s)
Selecting previously deselected package postgresql.
(Reading database ... 158998 files and directories currently installed.)
Unpacking postgresql (from .../postgresql_8.3.12-0lenny1_all.deb) ...
Setting up postgresql (8.3.12-0lenny1) ...
$ sudo su - postgres
No directory, logging in with HOME=/

so when I'm trying to install postgresql then above warning got to me and it install.
but when I'm trying to login by postgres user then above error it shows.
I'm new on ubuntu and openerp so please help we.
please tell me steps to solve above problem..
Thanking You

OS---> Debian
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New ISPConfig 3 installation, admin user can not login zhuanyi Installation/Configuration 2 8th January 2011 21:41
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
Can all the installation and configuration be automated (Kickstart) gabby Installation/Configuration 0 30th January 2010 19:47
squirrelmail user login error wiewioor Installation/Configuration 17 31st July 2009 11:03


All times are GMT +2. The time now is 23:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.