#1  
Old 31st December 2010, 08:13
jacksmerv jacksmerv is offline
Member
 
Join Date: Dec 2010
Posts: 40
Thanks: 4
Thanked 0 Times in 0 Posts
Default Webmail

Hi Guys,
I have installed ISPCONFIG3 in Debian 5 Lenny and it is working fine. But web-mail returns an error 404 . Please give me helping hand to solve this issue. Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 31st December 2010, 11:49
jacksmerv jacksmerv is offline
Member
 
Join Date: Dec 2010
Posts: 40
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Is any body to help ?
Reply With Quote
  #3  
Old 2nd January 2011, 03:55
ByteMe Networking ByteMe Networking is offline
Junior Member
 
Join Date: Dec 2010
Location: Virginia Beach VA.
Posts: 24
Thanks: 7
Thanked 7 Times in 3 Posts
Default What url?

Hello jacksmerv,

What is the url you are accessing your webmail from?
Did you follow the Perfect Debian setup guide for the install?
What webmail client are you using?
Have you created the Symlink to your webmail client to the /var/www/webmail dir?

Webmail is pretty easy to setup and you should be able to access it right away using the Perfect setup guide.
Please provide the above info and we will go from there.
Reply With Quote
  #4  
Old 4th January 2011, 15:52
jacksmerv jacksmerv is offline
Member
 
Join Date: Dec 2010
Posts: 40
Thanks: 4
Thanked 0 Times in 0 Posts
Default

ln -s /usr/share/squirrelmail/ /var/www/webmail

is linked

it was working during the installation after ispconfig it is not working it gives 404 error
Reply With Quote
  #5  
Old 4th January 2011, 16:08
neutrino neutrino is offline
Member
 
Join Date: Oct 2008
Posts: 61
Thanks: 13
Thanked 9 Times in 8 Posts
Default

what adress are you typing when you try to access to your webmail ?

xx.xxx.xxx.xxx/webmail ?

<yourdomain.com>/webmail ?

something else ?
Reply With Quote
  #6  
Old 4th January 2011, 17:37
jacksmerv jacksmerv is offline
Member
 
Join Date: Dec 2010
Posts: 40
Thanks: 4
Thanked 0 Times in 0 Posts
Default

i have tried with IP and also with mydomain name/webmail. It gives the 404 error
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail on ISPConfig 3 Master One Installation/Configuration 8 6th June 2013 09:27
Horde Groupware Webmail Edition ByteMe Networking Tips/Tricks/Mods 17 20th December 2012 10:12
Pointing Webmail and Postfix Mail Server to Static IP Address need_a_linux_brain Installation/Configuration 0 12th May 2009 22:28
Webmail alias aethiolas HOWTO-Related Questions 2 21st November 2005 18:21


All times are GMT +2. The time now is 18:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.