Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st December 2010, 17:10
jferrandis jferrandis is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ispconfig 3 fails creating directories

After a fresh installation of OVH lenny 5 ispconfig3 and a update to 3.0.3.1, ispconfig can't make the system directories. The result of /usr/local/ispconfig/server/server.sh is:

/sbin/mpt-status
FATAL: Could not load /lib/modules/2.6.34.6-xxxx-grs-ipv6-32/modules.dep: No such file or directory
Failed to load mptctl

Warning: Invalid argument supplied for foreach() in /usr/local/ispconfig/server/mods-available/monitor_core_module.inc.php on line 1118
/usr/bin/fail2ban-client
finished.

could be a problem with the monolithic kernel supplied by OVH?
My configuration uses raid 1 and seems that fails loading mptctl:

ls -la /dev/mptctl ---->
crw-rw---- 1 root root 10, 220 dic 20 15:41 /dev/mptctl
modprobe mptctl .....>
FATAL: Could not load /lib/modules/2.6.34.6-xxxx-grs-ipv6-32/modules.dep: No such file or directory

Here http://forumde.ovh.net/showthread.php?p=61094
there is a thread I think can offer light but in german...

Any help is wellcome
Reply With Quote
Sponsored Links
  #2  
Old 7th January 2011, 01:14
palcaraz palcaraz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Default Same problem

I have exactly the same problem

Thanks
Pedro Alcaraz
Reply With Quote
  #3  
Old 7th January 2011, 01:52
esmiz esmiz is offline
Member
 
Join Date: Dec 2009
Posts: 44
Thanks: 4
Thanked 3 Times in 3 Posts
Default

Ovh kernerls are custom kernels, and don't have many required modules.
Try to use debian stock kernel
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig not creating /www/client... bruno_floyd Installation/Configuration 30 19th November 2010 12:39
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 03:15
Ftp problems timeout reny2000 General 6 23rd December 2009 11:09
Problem Installing ISPConfig on a Debian System xyhfna Installation/Configuration 17 6th February 2007 14:09
ISPconfig 2.0.9 fails on openSuse 10 rc1 AlexCunha Installation/Configuration 3 27th September 2005 04:23


All times are GMT +2. The time now is 21:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.