Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd November 2010, 13:10
jaffaizal jaffaizal is offline
Member
 
Join Date: Feb 2006
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
Default GDM problem still exist when installing on Fedora 13, OpenSUSE 11.1 and OpenSUSE 11.2

Falko,

1) The problem as in this thread (http://howtoforge.net/forums/showpos...5&postcount=30) still exist.

I've tried fedora 13, opensuse 11.1 opensuse 11.2 and same problem in both.

But, when I delete /SENDMAIL/ANY/SHELL directly from file, /etc/shells
Then everything works fine!

But, a new user account -> 'Administrator ISPConfig' is listed. What account is this? How to remove it?

2) I hope deleting that line does not create other problem with ISPConfig.


3) So i believe the problem is with ISPConfig script. Not ISPConfig itself. But, I lost 2 days until I hit onto this thread. Falko/Till... can't you guys update the script. It still exist now, it's there for more that 1 year?

Reason not using ISPConfig 3 is because have pressing project. I've used ISPConfig 2 before and am familiar with it.

Thanks for the info to all that help especially Falko.
Reply With Quote
Sponsored Links
  #2  
Old 24th November 2010, 16:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by jaffaizal View Post
2) I hope deleting that line does not create other problem with ISPConfig.
If you use Postfix, you can safely remove that line.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 23:41
problem regarding installation of foxit reader by wine in opensuse 11.1 linux.ab HOWTO-Related Questions 0 21st February 2010 17:26
How to completely uninstall ISPConfig? Dan Thurman Installation/Configuration 18 25th April 2009 11:50
Using KVM with OpenSUSE 11.1 JBetancourt HOWTO-Related Questions 1 13th April 2009 18:21
Problem installing ProFTPd on opensuse v11.0 briand0713 Installation/Configuration 4 28th January 2009 16:01


All times are GMT +2. The time now is 02:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.