Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > MyDNSConfig > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th September 2010, 16:54
otacon otacon is offline
Senior Member
 
Join Date: Sep 2010
Posts: 107
Thanks: 5
Thanked 5 Times in 5 Posts
Default DNS Record Confirmation

So I was just wanting to add www to my domain so when you type www.remcycle.net it would go to the correct place.

Currently I am on Debian with ispconfig 3 and verify new to owning my own NS. The Name server is ns1.remcycle.net and godaddy is pointing at it just, fine but I am not sure why www.remcycle.net is not working.
Attached Images
 
Reply With Quote
Sponsored Links
  #2  
Old 24th September 2010, 17:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,003 Times in 3,912 Posts
Default

select "auto subdomain: www" in the website settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th September 2010, 20:06
otacon otacon is offline
Senior Member
 
Join Date: Sep 2010
Posts: 107
Thanks: 5
Thanked 5 Times in 5 Posts
Default

yeah that was already enabled and wasn't working.

So I removed the cnam www server1.remcycle.net and now it works. (well that was a simple fix)

but now I was hoping that when I go to remcycle.net it will look like www.remcycle.net, so I added aliase of

host name : remcycle.net
Target : www.remcycle.net

but it is not working yet. I will have to wait 48hours to be sure of that though... any suggestions?
Reply With Quote
  #4  
Old 24th September 2010, 20:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,003 Times in 3,912 Posts
Default

Please see my answer above. You have to do this in the website settings and not the dns settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 25th September 2010, 00:43
otacon otacon is offline
Senior Member
 
Join Date: Sep 2010
Posts: 107
Thanks: 5
Thanked 5 Times in 5 Posts
Default

like i said that has been enabled this entire time and has not been working... apparently.

I added an alias for remcycle.net to point to the target www.remcycle.net and it is working perfectly now.

is there a reason why I shouldn't do this by the dns?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E-mail server receive and send spams Mole Installation/Configuration 12 19th April 2010 11:03
post fix error after a year aberrio Server Operation 5 5th May 2009 21:33
Google Apps dayjahone General 19 29th March 2008 17:25
Postfix delivery problem erebus Installation/Configuration 6 28th October 2007 16:20
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 03:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.