#1  
Old 13th September 2010, 01:59
viro viro is offline
Junior Member
 
Join Date: Sep 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default Forbidden error

Hello, I'm new to the forum, I have a problem.
I installed ISPConfig, but when I create a domain and point the broswer to the new site I get this error:

Forbidden

You don't have permission to access /sito.it on this server.
Apache/2.2.14 (Ubuntu) Server at 178.79.142.187 Port 80

How can I fix?

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 13th September 2010, 13:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Which ISPConfig version do you use? 2 or 3?
Any errors in Apache's error log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th September 2010, 15:19
viro viro is offline
Junior Member
 
Join Date: Sep 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your answer, use the version 3, while I do not know how to see the error log. I'm new
Reply With Quote
  #4  
Old 14th September 2010, 15:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Logs are in the /var/log/ directory and its subdirectories.

For example, you can take a look at the last 100 lines from /var/log/apache2/error.log as follows:
Code:
tail -n100 /var/log/apache2/error.log
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 14th September 2010, 17:04
viro viro is offline
Junior Member
 
Join Date: Sep 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello, and busi for the answer.
The eror log is this:

[Tue Sep 14 14:11:24 2010] [error] [client 93.148.52.31] client denied by server configuration: /var/www/prova.it
Reply With Quote
  #6  
Old 14th September 2010, 17:37
viro viro is offline
Junior Member
 
Join Date: Sep 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I modified the file prova.it.vhost place / etc/apache2/sites-available / where reported this:

<Directory /var/www/prova.it>
AllowOverride None
Order Deny,Allow
Deny from all
</Directory>

with this:

<Directory /var/www/prova.it>
AllowOverride None
Order Deny,Allow
Allow from all
</Directory>

So it works, but there is a way to make everything go automatically without opening the file of every new site created?

Also now when I open the site address I set out the folders:
cgi-bin
log
ssl
tmp
website (where there is the index.html file)

and not released directly to the page index.html.

How can I fix?
Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded to ISPConfig-2.2.35, lost /root/ispconfig/httpd etc deerhuntre Installation/Configuration 6 5th May 2010 17:56
mod_layout and php gd branov Installation/Configuration 8 2nd September 2009 16:51
ISPConfig 3: Monitor Module & Logfiles - All setup correctly? Master One Installation/Configuration 2 10th July 2009 19:51
Unbearably slow access speeds CombatGod Installation/Configuration 5 30th May 2006 17:31
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 17:14


All times are GMT +2. The time now is 11:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.