Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Kernel Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th August 2010, 17:58
Besrilo Besrilo is offline
Junior Member
 
Join Date: Aug 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy After updating Fedora 13 - Unable to login in kernel 3 and 5

After Updating Fedora 13 and restarting, the screen splashes and unable to log-in in kernel mode 3 or 5 on a Dell Power Edge 2450, with any of the following kernels:
Kernel 2.6.33.3-85.fc13.i686.PAE
Kernel 2.6.33.6-147.fc13.i686.PAE
Kernel 2.6.33.6-147.2.4.fc13.i686.PAE
Reply With Quote
Sponsored Links
  #2  
Old 10th August 2010, 16:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Can you boot the old (working) kernel?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 10th August 2010, 19:34
Besrilo Besrilo is offline
Junior Member
 
Join Date: Aug 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

No, I wasn't able to.
I went in rescue mode and disabled the SELINUX and was able to login in text mode. No graphics mode. I think it is lack of the ATI Radeon 7000 video card driver that is causing the display problem. any suggestion where to get the driver ?
Reply With Quote
  #4  
Old 11th August 2010, 18:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

But the old kernel is still installed, isn't it? Can't you select it in the boot menu?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 11th August 2010, 18:23
Besrilo Besrilo is offline
Junior Member
 
Join Date: Aug 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Yes, the old kernel is there. But login using that also ends in the same problem.
Reply With Quote
  #6  
Old 12th August 2010, 12:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Ok, then it seems to be a problem with your driver, not with the kernel. Are there any errors in the logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forbidden 403; Samba access; config of maildeamon fawkes Installation/Configuration 4 14th January 2010 18:16
domains not accessible gillesdevals Installation/Configuration 3 17th June 2009 09:12
Ispconfig IE7 Xen aurelius Installation/Configuration 8 19th October 2008 10:46
Google Apps dayjahone General 19 29th March 2008 17:25
WG311v2 almost working with Edgy (w/o ndiswrapper) need help with the rest caudata Server Operation 11 13th November 2006 20:02


All times are GMT +2. The time now is 07:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.