#1  
Old 4th September 2005, 13:39
skeeta skeeta is offline
Junior Member
 
Join Date: Aug 2005
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Question Email problem

Server is Fedora 4 running POSTFIX:

I can send emails to my server and have found that they ARE actually on my server but I am unable to read them.

Maildir has been switched both on and off for testing and is currently ON.

Although there are MX records in the DNS (added manually to force public IP), there are none shown in the DNS Manager -> Site -> Records area.

When I login using webmail I've noticed that there is no quota indicator as there was on a previous installation which would seem to indicate that I am not logged in "correctly".

Any Ideas
Reply With Quote
Sponsored Links
  #2  
Old 6th September 2005, 20:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Quote:
Originally Posted by skeeta
Server is Fedora 4 running POSTFIX:

I can send emails to my server and have found that they ARE actually on my server but I am unable to read them.

Maildir has been switched both on and off for testing and is currently ON.

Although there are MX records in the DNS (added manually to force public IP), there are none shown in the DNS Manager -> Site -> Records area.

When I login using webmail I've noticed that there is no quota indicator as there was on a previous installation which would seem to indicate that I am not logged in "correctly".

Any Ideas

Which POP3 daemon are you using?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 29th November 2005, 18:11
luxor luxor is offline
Junior Member
 
Join Date: Nov 2005
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Which POP3 daemon are you using?

i have the same problem! in webmail there is no quota indicator
my pop3 daemon is courier on debian 3.1.
Reply With Quote
  #4  
Old 29th November 2005, 18:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,799
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Which webmail are you using. This thread is about emails not being received. Did you receive emails or did you have problems with quota in webmail?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiding email addresses myles Programming/Scripts 5 1st December 2008 13:09
How can I use email addresses for usernames skeeta Installation/Configuration 28 31st July 2006 17:06
Help forward root email to me domino Technical 10 2nd May 2006 16:01
FTP very slow in LAN, "fast" from WAN-> Firewall problem? Pasco Server Operation 6 7th March 2006 16:17
Installation problem: PHP problem? hgoor Installation/Configuration 7 21st August 2005 23:15


All times are GMT +2. The time now is 15:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.