Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th June 2010, 04:27
ssscud ssscud is offline
Junior Member
 
Join Date: Jun 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default httpd fails on start with bad user name ispapps error after Perfect Server ISPconfig3

Hey guys,

I just did a full walk nice and slow with the ISP3config on Centos x64 5.5
and pre ispconfig binary install, I was getting all daemons up and getting a IMAP Server Connection refused error when I tried logging in with my user - is there something I need to edit to get rid of this bad user name error that is killing httpd ?


the error is

Starting httpd: httpd: bad user name ispapps
[FAILED]


Thank you,
Reply With Quote
Sponsored Links
  #2  
Old 9th June 2010, 16:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Is ispapps used somewhere in your Apache configuration? Does that user exist in /etc/passwd?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 10th June 2010, 06:17
ssscud ssscud is offline
Junior Member
 
Join Date: Jun 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I could not find ispapps user anywhere neither getmail or ispconfig as well - so I created these three users and httpd could start again, but webmail (squirrelmail) is broken now, phpmyadmin and ispconfig all have error messages that say I don't have the rights to / - when I test urls, I have done this part of the how-to three times all with the same ispapps bad user name thing. I think the ispconfig3 installer is broken.

what are the requisites for ispconfig dedicated setup?
Reply With Quote
  #4  
Old 11th September 2010, 21:39
stre stre is offline
Junior Member
 
Join Date: Sep 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem

Hi everybody!

I' ve get the same problem, the user doesn't exist in /etc/passwd, has anybody found out what todo or is the only way to dumb the ispConfig installation?

thx for answers!
Reply With Quote
  #5  
Old 12th September 2010, 22:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Which distribution do you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 12th September 2010, 22:30
stre stre is offline
Junior Member
 
Join Date: Sep 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default centos 5.5 x86_64

centos 5.5 x86_64
Reply With Quote
Reply

Bookmarks

Tags
ispconfig 3 how-to

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Webmail Relay Error palkat General 17 23rd April 2006 18:12
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 22:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.