Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd June 2010, 05:28
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Server - Ubuntu 10.04 [ISPConfig 3]-configuration

I only need system users. At what point can I stop as I do not need webmail or any other bells whistles-just pop3 email and smtp. I tried installing just peices of The Perfect Server - Ubuntu 10.04 [ISPConfig 3] but apparently I missed something or answered a question wrong and can neither send nor receive mail. I have not problem starting over from scratch
Reply With Quote
Sponsored Links
  #2  
Old 3rd June 2010, 14:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

If you want system users, you should use the tutorial for ISPConfig 2: http://www.howtoforge.com/perfect-se...nx-ispconfig-2
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd June 2010, 23:16
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I assume I can use the same download Ubuntu 10.04 that I used for The Perfect Server -Unbuntu 10.04 ISPConfig 3? At what point in the configuration can I stop just to use system users? I guess I am asking what parts do I need to install to make this work for system users?

As always Thanks
Reply With Quote
  #4  
Old 4th June 2010, 12:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

The first two pages of the tutorials are identical, but then the setups start to differ.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 7th June 2010, 03:18
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Post

ok got base install done. (looks like the 2 installs are the same up to page 41 (where base install is basically done))I am assuming just to have system users, I need only install MySQL, Postfix and Courier and I am done, correct? I don't require or need DNS,FTP Web or any other services. If this is correct then I just need to add users via the command line if this is correct as well can u give me the commands

Thanks

Last edited by Happy; 15th June 2010 at 15:10.
Reply With Quote
  #6  
Old 7th June 2010, 13:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by Happy View Post
I am assuming just to have system users, I need only install MySQL, Postfix and Courier and I am done, correct?
That's right. Take a look here: http://www.howtoforge.com/forums/showthread.php?t=2
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 17th August 2010, 08:22
bahar2509 bahar2509 is offline
Junior Member
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Happy View Post
I only need system users. At what point can I stop as I do not need webmail or any other bells whistles-just pop3 email and smtp. I tried installing just peices of The Perfect Server - Ubuntu 10.04 [ISPConfig 3] but apparently I missed something or answered a question wrong and can neither send nor receive mail. I have not problem starting over from scratch
I've been tryin' install ISPConfig 3 in Server. Everything run well except, when i was trying to access my ISPconfig address my DNS address e.g. http://server1.mydomain.sch.id:8080 it shows Error the page can't be displayed, while if I used http://192.168.0.100:8080 as the example in the tutorial it was OK. Please help me!
Reply With Quote
  #8  
Old 18th August 2010, 16:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Does server1.mydomain.sch.id point to the correct IP address? Did you try that hostname from within your LAN or from the outside?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 10.04 - client denied by server configuration muucest Installation/Configuration 3 2nd September 2014 23:35
The Perfect Server - Ubuntu Jaunty Jackalope (Ubuntu 9.04) [ISPConfig 2] AsDsL HOWTO-Related Questions 5 10th May 2009 18:06
Perfect Server Ubuntu 8.10 vs. 8.04 LTS atjensen11 HOWTO-Related Questions 1 13th April 2009 11:07
The Perfect Server - Ubuntu 8.10 [ISPConfig 3] - minus ISPConfig theRick HOWTO-Related Questions 3 13th April 2009 11:03
The Perfect Setup - Ubuntu 6.10 Server Question n74jw HOWTO-Related Questions 5 27th January 2008 12:14


All times are GMT +2. The time now is 07:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.