#1  
Old 31st May 2010, 01:38
lele710 lele710 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default clamd.amavisd don't start

Hello.

I have installed clamav and amavis by this guide:
http://www.howtoforge.com/virtual-us...mail-fedora-10 but when i try to start clamd.amavisd there is this error:

Code:
Starting clamd.amavisd: LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************
/bin/bash: line 1: 16006 Segmentation fault      clamd.amavisd -c /etc/clamd.d/amavisd.conf
How can i fix?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 31st May 2010, 15:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

I gues the problem is that you have an old, now unsupported version of ClamAV: http://www.howtoforge.com/forums/showthread.php?t=45022
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 31st May 2010, 23:19
lele710 lele710 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
I gues the problem is that you have an old, now unsupported version of ClamAV: http://www.howtoforge.com/forums/showthread.php?t=45022
Yes but no help for fedora 10!!!
Reply With Quote
  #4  
Old 5th June 2010, 20:33
Rapid2214 Rapid2214 is offline
Senior Member
 
Join Date: Jun 2010
Posts: 105
Thanks: 3
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by lele710 View Post
Yes but no help for fedora 10!!!
Well you didn't really state it very well.
Why don't you go to http://www.clamav.net/support/faq

Like it says ...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Monit & Munin SamTzu HOWTO-Related Questions 2 23rd September 2014 23:20
monitrc configuration for Debian ISPConfig 3 server Hans Tips/Tricks/Mods 2 28th March 2011 00:22
Monit on Debian Hans Tips/Tricks/Mods 2 6th October 2008 14:53
packet loss Chad Server Operation 2 12th June 2008 15:13
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 22:58


All times are GMT +2. The time now is 15:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.