#1  
Old 13th April 2010, 23:31
menahem menahem is offline
Member
 
Join Date: Aug 2006
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Default Odd problem with squirrelmail

Hi all,

I am experiencing an odd problem with squirrelmail.

I have installed Ispconfig using this howto: http://www.howtoforge.com/perfect-se...nny-ispconfig3.

The problem is:

When a message sent to the local mailserver or fetched from remote mail server (Thank you till for helping solving that) is see the new message in the "inbox" of the squirrelmail, as it should be But:

1. Leaving squirrelmail open for some time (it looks like 2 to 10 minutes) all messages in the inbox.. disappear ?!

2. Closing squirrelmail and reopening it... all the messages from the inbox... disappear to.

3. Only messages from the inbox disappear. Messages with **spam** go directly to "Junk", al so deleted messages stayes and ,also, messages stored at a new directory i opened at the client stay there as needed.

To make it clear: I did not configured squirrelmail other then what was needed and as written at the howto. Also i have not touched squirrelmail interface not is conf files.

I know this is not squirrelmail support forum but maybe someone came into this problem i have not found any of the described above at squirrelmail website.

Any help will be highly appreciated.

Thank you.

Menahem
Reply With Quote
Sponsored Links
  #2  
Old 14th April 2010, 09:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Looks as if you use another email program that connects to your mail server and fetches the emails. Emails that were fetched with pop3 are removed from the server. Change the other email application that you use to imap if you want to keep mails on the server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 14th April 2010, 10:35
menahem menahem is offline
Member
 
Join Date: Aug 2006
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Default

Till,

I do not have any other mail program that connected to this server.

The server is behind firewall (hardware firewall) ports for pop and imap are open.

Messages that marked as spam do arrive and stored at junk as needed.

Messages fetched from remote server land in my inbox but after some time automatically deleted.

I am sending to the inbox messages that where sent from this very server and this very mail account thy get into the inbox and .... disappear after some time. To make it clear: i took a message from "sent" and resent it to the same account. Seconds later i see the resent message at the inbox and.. some time later it disappears.

From squirrelmail mailing list post i changed inbox so that it will not delete files even if i deleted them by myself. It did not helped.

I am going to try Evoluation to see if that phenomenal reproduce it self...

Thank you for trying.
Menahem.
Reply With Quote
  #4  
Old 14th April 2010, 10:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Please stop the pop3 and pop3s daemon on your server and check if the messages get still deleted after some time.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 14th April 2010, 11:07
menahem menahem is offline
Member
 
Join Date: Aug 2006
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Default

Till,
I will do that later. For now: I sent myself a message from evaluation while squirrlmail was open in another window...
The new message landed both on evaluation and at squirrlmail but... all the other messages from the inbox (both at squirrlmail and evalaution) gone!!!!
Menahem
Reply With Quote
  #6  
Old 14th April 2010, 14:45
menahem menahem is offline
Member
 
Join Date: Aug 2006
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Please stop the pop3 and pop3s daemon on your server and check if the messages get still deleted after some time.
I did it.
Mail in the Inbox did not deleted. It is now 1 hour passed and still mail from Inbox does not disapear
Can you please advice howto fix it??? what went wrong?

Thank you
Menahem
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 18:58
squirrelmail problem aleksey Installation/Configuration 1 9th December 2009 08:50
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 14:58
Email duplication problem sbbobd Installation/Configuration 9 15th February 2009 17:42
SquirrelMail problem redem Server Operation 1 3rd April 2008 21:54


All times are GMT +2. The time now is 12:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.