#1  
Old 13th April 2010, 01:54
nibbles nibbles is offline
Member
 
Join Date: Mar 2006
Location: still on planet earth
Posts: 33
Thanks: 3
Thanked 0 Times in 0 Posts
Default Problems with VNC

Hello Everyone,

I am currently using Ubuntu 9.10. Recently, I have had some problems with running vnc sessions. I have no problem with setup and configuration and can in fact connect.

I have established the following scenario:

- can connect via wireless or lan connectivity from any vnc client to the server
- able to connect to other desktops via vnc or rdp and no issues

What's basically happening - is that I will see initial screen but when performing any function or task - I can see it performed physically on the server end however on the client side the screens do not refresh itself.

I've checked all ports on my network side and even DMZ'd the box in question so it's clearly pointing to my ubuntu box.

I'm wondering if anyone can help me discover what's happening.
Sorry for my description of problem if not well understood by others but feel free to ask.

Nibbles
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing LAMP - MySQL and PHP5 JosBR Server Operation 5 19th December 2009 21:00
E: Sub-process /usr/bin/dpkg returned an error code (1) ergti Installation/Configuration 1 16th August 2009 12:36
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
Gnome and VNC problems tommywds Desktop Operation 1 7th September 2006 19:03
Empty Recycle Bin jon335 General 40 6th May 2006 11:56


All times are GMT +2. The time now is 07:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.