Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th March 2010, 07:23
centosarus centosarus is offline
Member
 
Join Date: Apr 2009
Posts: 46
Thanks: 9
Thanked 4 Times in 3 Posts
Default Multi Server Setup ispconfig.log issue

I am running a multi server setup on Centos 5.4. The /var/log/ispconfig.log only gets updated on the slave server. Is that the normal behavior?

Thanks for any help.
Reply With Quote
Sponsored Links
  #2  
Old 28th March 2010, 22:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,585
Thanks: 792
Thanked 4,981 Times in 3,902 Posts
Default

This depends on the loglevel settings which can be set for every server independantly in the server settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th March 2010, 06:05
centosarus centosarus is offline
Member
 
Join Date: Apr 2009
Posts: 46
Thanks: 9
Thanked 4 Times in 3 Posts
Default

Very true. It was working all along. It's just that I had the loglevel set to errors for the master and I had not a single error since May 2009. As soon as I changed it the loglevel to debug, the logfile started populating.

Thanks for the help, Till.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos5.4/ISPConfig 3--Virtual site not working MichaelCaditz Installation/Configuration 25 25th March 2011 11:37
ISPconfig setup - DNS, router and general access problems ingvar Installation/Configuration 6 31st July 2010 13:13
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 - issue c0mrade HOWTO-Related Questions 25 19th April 2009 18:11
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07


All times are GMT +2. The time now is 18:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.