#1  
Old 1st September 2005, 17:05
linutzy linutzy is offline
Member
 
Join Date: Jul 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail Login

I am not able to login to login to https://www.domain.com:81/mailuser/

I have Mailuser Login checked and saved and have recreated the account a number of times.

To Login I use the prefix web2_someuser and the password.

It says on the error page Error: User error: Unknown AUTHORIZATION state command


Please help and thank you
Reply With Quote
Sponsored Links
  #2  
Old 1st September 2005, 17:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,713
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

Quote:
Originally Posted by linutzy
I am not able to login to login to https://www.domain.com:81/mailuser/

I have Mailuser Login checked and saved and have recreated the account a number of times.

To Login I use the prefix web2_someuser and the password.

It says on the error page Error: User error: Unknown AUTHORIZATION state command


Please help and thank you
The user authorization is against the pop3 server on localhost. Did you have installed a pop3 server that listens on localhost?
Reply With Quote
  #3  
Old 1st September 2005, 17:31
linutzy linutzy is offline
Member
 
Join Date: Jul 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail Login

I've installed everything that is on the falkotimme.com and ispconfig site to a tee.

Also POP3-Server: Online

Last edited by linutzy; 1st September 2005 at 17:35.
Reply With Quote
  #4  
Old 1st September 2005, 18:33
adamluz adamluz is offline
Member
 
Join Date: Aug 2005
Location: Burbank, California
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to adamluz Send a message via MSN to adamluz
Default

Quote:
Originally Posted by linutzy
I am not able to login to login to https://www.domain.com:81/mailuser/

I have Mailuser Login checked and saved and have recreated the account a number of times.

To Login I use the prefix web2_someuser and the password.

It says on the error page Error: User error: Unknown AUTHORIZATION state command


Please help and thank you
Try to login using the full e-mail address rather than the username.
Reply With Quote
  #5  
Old 2nd September 2005, 00:17
linutzy linutzy is offline
Member
 
Join Date: Jul 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default No dice

Yeah that also did not work. The format is web2_somename
Reply With Quote
  #6  
Old 2nd September 2005, 08:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,713
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

Quote:
Originally Posted by linutzy
Yeah that also did not work. The format is web2_somename
I think we have to debug this in the scripts.

Open the script

/home/admispconfig/ispconfig/web/mailuser/lib/classes/pop3.inc.php

with an editor and set the line (line nr. 21)

Code:
var $debug=0;
to

Code:
var $debug=1;
Then try to login again and post the debugging output here. If there is your password in the debug output, replace it by xxxx before you post it here
Reply With Quote
  #7  
Old 2nd September 2005, 19:43
linutzy linutzy is offline
Member
 
Join Date: Jul 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default No password but...

Connecting to localhost ... < +OK POP3 localhost.localdomain v2003.83 server ready > USER web2_marko < -ERR Unknown AUTHORIZATION state command Closing connection.


And I changed it to local server.
Reply With Quote
  #8  
Old 2nd September 2005, 20:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Which howto did you follow? What POP3 server is installed?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login phpmyadmin thebigfing Installation/Configuration 3 28th October 2005 01:40
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28
Mailserver not receiving mail Unsaferanger Installation/Configuration 3 26th August 2005 08:59
2 mail servers? thedude General 2 15th August 2005 16:34
mail adress as user name. jernis Feature Requests 6 1st August 2005 21:39


All times are GMT +2. The time now is 09:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.