Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th February 2010, 19:11
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default RoundCube Sends but will not receive.

ISPConfig2 on CENTOS 5.4! All went well. Site emails work fine and no signs of any issues anywhere but if I try to email an ISP users i.e. admin@web1_site it bounces. If I login to RoundCube: web1_someID and send to my personal gmail or hotmail or whatever..it goes fine. Hit reply from those accounts and it bounces.

Help anyone?

hAppZ
Reply With Quote
Sponsored Links
  #2  
Old 19th February 2010, 10:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,405
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Please post the exact error message lines from the maillog.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th February 2010, 00:05
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default Here are two messages. Thanks Till

Quote:
Originally Posted by till View Post
Please post the exact error message lines from the maillog.
Here is an example of two messages but it's hard to get an error message when everything works on the server end..it's just that when people email my admin web1 email account, they tell me days later that it bounced. Here are a couple of messages but there are more.

Code:
Feb 17 04:02:14 srv1 postfix/smtpd[6105]: 90AE630726: client=localhost.localdomain[127.0.0.1], sasl_sender=root@srv1.example.com
Feb 17 04:02:14 srv1 postfix/cleanup[6109]: 90AE630726: message-id=<201002170902.o1H929Fr005872@srv1.example.com>
Feb 17 04:02:14 srv1 postfix/qmgr[1606]: 90AE630726: from=<root@srv1.example.com>, size=28676, nrcpt=1 (queue active)
Feb 17 04:02:14 srv1 sendmail[5872]: o1H929Fr005872: to=root, ctladdr=root (0/0), delay=00:00:05, xdelay=00:00:00, mailer=relay, pri=57746, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as 90AE630726)
Feb 17 04:02:14 srv1 postfix/smtpd[6105]: disconnect from localhost.localdomain[127.0.0.1]
Feb 17 04:02:14 srv1 postfix/local[6110]: 90AE630726: to=<root@srv1.example.com>, relay=local, delay=0.21, delays=0.13/0.01/0/0.06, dsn=2.0.0, status=sent (delivered to maildir)
Feb 17 04:02:14 srv1 postfix/qmgr[1606]: 90AE630726: removed



Feb 10 23:36:38 srv1 procmail[10628]: Couldn't rename bogus "/var/mail/admispconfig" into "/var/mail/BOGUS.admispconfig.8Qg"
Feb 10 23:36:38 srv2 postfix/local[10627]: 17D39306E3: to=<admispconfig@srv1.example.com>, relay=local, delay=16, delays=0.01/0.03/0/16, dsn=5.2.0, status=bounced (can't create user output file. Command output: procmail: Renaming bogus mailbox "/var/mail/admispconfig" info "/var/mail/BOGUS.admispconfig.8Qg" procmail: Couldn't create "/var/mail/admispconfig" )
Feb 10 23:36:38 srv2 postfix/qmgr[3191]: 17D39306E3: removed
Reply With Quote
  #4  
Old 20th February 2010, 13:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

What's the output of
Code:
ls -la /var/mail/
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 21st February 2010, 01:32
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default Here it is.

Quote:
Originally Posted by falko View Post
What's the output of
Code:
ls -la /var/mail/
?
Code:
total 20
drwxrwxr-x  2 root         mail 4096 Feb 10 19:27 .
drwxr-xr-x 17 root         root 4096 Feb  6 21:40 ..
-rw-rw----  1          500 mail    0 Feb 10 19:25 admispconfig
-rw-rw----  1 ispconfigend mail    0 Feb 10 19:27 ispconfigend
-rw-rw----  1 rpc          mail    0 Feb  6 21:03 rpc

thanks,
happz
Reply With Quote
  #6  
Old 21st February 2010, 15:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Please run
Code:
chown admispconfig /var/mail/admispconfig
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 & Roundcube atjensen11 Installation/Configuration 11 3rd September 2009 19:51
with ISPConfig, Postfix, and Courier, mail does not send or receive karazy-k Server Operation 15 20th July 2009 05:44
Uninstall roundcube createch Installation/Configuration 4 18th January 2009 10:42
Mail server postfix, sends but don't receive. Erth Installation/Configuration 4 4th June 2008 21:42
sendmail sends but no receive gthill Server Operation 3 22nd February 2006 23:40


All times are GMT +2. The time now is 07:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.