Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th February 2010, 00:30
konis konis is offline
Junior Member
 
Join Date: Nov 2007
Posts: 2
Thanks: 2
Thanked 0 Times in 0 Posts
Default No input file specified. [Ubuntu 9.04 & ISP Config 3.0.1.6]

Hello.

I have a problem with the setup, the problem it's like this described here:

http://www.howtoforge.com/perfect-se...#comment-21426

My Setup:

Ubuntu 9.04 + IP Config 3.0.1.6

I made a website for a domain the config it's here:



On the root server i have a folder for Round Cube Email Interface. /var/www/mail

On the /var/www/clients/client1/web1/web i made a symlink to /var/www/mail

Existing filename (filename symlink will point to): /var/www/mail to
Symbolic link filename: /var/www/clients/client1/web1/web/mail

On Linux File Manager, the link it works, but on the Web Browser does'n work and i get the error: No input file specified.

If i have a folder without *.php files, the content is visible on the browser.

What can be the problem?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 12th February 2010, 08:09
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,083
Thanks: 826
Thanked 5,397 Times in 4,241 Posts
Default

The directory /var/www/mail is not a directory created by ispconfig, so there is no php parsing enabled into this directory. Instead of using /var/www/mail , create a nee website like webmailyourdomain.com and install the webmail client directly into that website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
konis (12th February 2010)
Reply

Bookmarks

Tags
isp config 3.0.1.6, no input file specified, symlink, website problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 20:17
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
How to retrieve email? (Postfix / Courier) Merritt General 20 5th April 2009 14:26
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
ISP install problems Debian sarge 3.1 lerra Installation/Configuration 1 5th January 2006 16:37


All times are GMT +2. The time now is 01:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.