#1  
Old 10th February 2010, 18:53
Brian_A Brian_A is offline
Member
 
Join Date: Nov 2008
Location: Paris France
Posts: 31
Thanks: 8
Thanked 3 Times in 2 Posts
Default Maildrop blocked

I guess this should go in this forum. I not sure we did anything to the server but now no mailboxes can be written to. The mail queue reports this message and I'm at a complete loss to know what to do about it.

(temporary failure. Command output: ERR: authdaemon: s_connect() failed: Permission denied /usr/bin/maildrop: Unable to open mailbox.)

Any help at all would be much appreciated

BrianA
Reply With Quote
Sponsored Links
  #2  
Old 11th February 2010, 15:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Which distribution do you use? Which tutorial (URL) did you use to set up the system?
Do you use ISPConfig 3?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 12th February 2010, 17:28
Brian_A Brian_A is offline
Member
 
Join Date: Nov 2008
Location: Paris France
Posts: 31
Thanks: 8
Thanked 3 Times in 2 Posts
Default

Hi

We used this howTo to setup the server
http://www.howtoforge.com/perfect-se...ispconfig-2-p6

Brian A
Reply With Quote
  #4  
Old 12th February 2010, 17:40
Brian_A Brian_A is offline
Member
 
Join Date: Nov 2008
Location: Paris France
Posts: 31
Thanks: 8
Thanked 3 Times in 2 Posts
Default

I found another forum thread talking about this problem.

http://www.howtoforge.com/forums/showthread.php?t=42935, so I tried this

"This appears related to a maildrop package update pushed out in the last day or two. I was able to downgrade it using this command:

aptitude install maildrop=2.0.4-3

Then do this:

postfix flush

And now my queues are flushing fine. I am also using the following command to prevent this from re-updating, which I will 'unhold' at some point in the future when I see the issue has been resolved...

aptitude hold maildrop

Good luck folks, I had a lot of mail getting queued but seems OK now. "

This unblocked the mail in the queues but the same problem returned the next day

BrianA
Reply With Quote
  #5  
Old 15th February 2010, 09:09
Brian_A Brian_A is offline
Member
 
Join Date: Nov 2008
Location: Paris France
Posts: 31
Thanks: 8
Thanked 3 Times in 2 Posts
Default

Hi

So this is strange. I reinstall maildrop version 2.0.4-3, flush postfix and then the problem seems solved. The mail in the queue is delivered and so is new mail, but some time later the problem reappears and I cannot see what has been changed by what.

We are using ISPConfig version 3.0.1.4 is there something here that can change the setup?

BrianA
Reply With Quote
  #6  
Old 16th February 2010, 14:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Have you tried this? http://www.howtoforge.com/forums/sho...4&postcount=41
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 12th May 2010, 11:52
anjoina anjoina is offline
Junior Member
 
Join Date: May 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Maildrop blocked

I cant open drop downs because because I get a msg saying pop up blocked but the settings seem fine, nor can I delete spam msgs..I have removed and re-installled BT Broadband software without any joy
__________________
Muscle Max Xl
Muscle Max Xl
Reply With Quote
  #8  
Old 25th May 2010, 17:05
neda_zzz01 neda_zzz01 is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by anjoina View Post
I cant open drop downs because because I get a msg saying pop up blocked but the settings seem fine, nor can I delete spam msgs..I have removed and re-installled BT Broadband software without any joy
exactly , i have this problem
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
Maildrop problem maced0n Installation/Configuration 14 5th May 2010 22:08
maildrop problem zond Installation/Configuration 2 16th July 2009 11:00
Maildrop Postfixadmin create mail directories tecstream HOWTO-Related Questions 9 25th July 2008 12:17
postfix+mysql and maildrop filter problem osanet Installation/Configuration 1 2nd June 2006 11:50


All times are GMT +2. The time now is 09:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.