Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th February 2010, 14:59
macmillaninc macmillaninc is offline
Member
 
Join Date: Dec 2008
Location: Georgetown, KY
Posts: 31
Thanks: 13
Thanked 0 Times in 0 Posts
Default Fedora 12, ISPConfig 2, OpenX 2.8.4 - CPUs random 100% usage

I have recently upgraded to Fedora 12. I am running ISPConfig 2 and OpenX 2.8.4.

At apparently random times both CPUs usage spikes to 100% and will not come down without a restart. There is no obvious process running.

What could it be?
Reply With Quote
Sponsored Links
  #2  
Old 6th February 2010, 23:29
macmillaninc macmillaninc is offline
Member
 
Join Date: Dec 2008
Location: Georgetown, KY
Posts: 31
Thanks: 13
Thanked 0 Times in 0 Posts
Default

Could be a maintenance routine in OpenX. I have disabled them and it seems that I am not having the problem. We shall see.
Reply With Quote
  #3  
Old 7th February 2010, 03:12
macmillaninc macmillaninc is offline
Member
 
Join Date: Dec 2008
Location: Georgetown, KY
Posts: 31
Thanks: 13
Thanked 0 Times in 0 Posts
Default

Nope. Not that. Just had it again. Both CPUs pegged at 100%. Restart is the only option.
Reply With Quote
  #4  
Old 7th February 2010, 13:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Any errors in your logs?

Do you have munin installed? That could help you track down what the problem is.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
macmillaninc (9th February 2010)
  #5  
Old 7th February 2010, 14:05
macmillaninc macmillaninc is offline
Member
 
Join Date: Dec 2008
Location: Georgetown, KY
Posts: 31
Thanks: 13
Thanked 0 Times in 0 Posts
Default

I am not even sure what log to view. I get an encoding error when trying to view some of the logs in /var/log. Should I look elsewhere?

No, I do not have munin installed.
Reply With Quote
  #6  
Old 7th February 2010, 14:14
macmillaninc macmillaninc is offline
Member
 
Join Date: Dec 2008
Location: Georgetown, KY
Posts: 31
Thanks: 13
Thanked 0 Times in 0 Posts
Default

I have read that Pulseaudio might be an issue. Your thoughts on that?

Please pardon my lack of knowledge about this server. Sometimes I question why I even set it up, lol
Reply With Quote
Reply

Bookmarks

Tags
100%, cpu, fedora 12, ispconfig 2, openx

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 5 and ISPCONFIG nitchimon Installation/Configuration 3 5th October 2006 10:55
Fedora core 5 + ISPConfig + UebiMiau GrBase Installation/Configuration 5 20th August 2006 18:28
ispconfig on suse 10.1 and fedora core 5 dimas Installation/Configuration 1 13th August 2006 19:52
Remote access to ispconfig failure: fedora core 4 (64 bit) dchowdhu Installation/Configuration 6 27th January 2006 10:42
ISPCONFIG installation problem with Fedora Core 4 (64 bit) dchowdhu Installation/Configuration 5 25th January 2006 06:21


All times are GMT +2. The time now is 17:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.