Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th May 2006, 13:33
sfrank sfrank is offline
Junior Member
 
Join Date: May 2006
Posts: 22
Thanks: 0
Thanked 4 Times in 1 Post
Default ISPConfig-2.2.2 installation problem (empty mysql db after installation)

EDITOR'S NOTE: Problem solved. I thought the database I want ISPConfig to use needs to be created in prior. It turned out that it does not. However it would be nice if the installer tells us more about the problem. Anyways, it was my fault.

Hi all.

Every time I install ISPConfig on my debian sarge system the installation always ends with the following message:

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /root/ispconfig/scripts/lib/config.inc.php on line 47
No results found!ISPConfig system is now up and running!
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.

However the database I specified a few steps earlier (db_ispconfig) is totally empty.
Any ideas and suggestions are welcome.

Frank

Last edited by sfrank; 15th May 2006 at 14:08.
Reply With Quote
Sponsored Links
  #2  
Old 24th May 2006, 08:19
comm comm is offline
Junior Member
 
Join Date: May 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still recieve this problem. I enter in my mysql login information, and the database is created, however its blank.

--comm

EDIT: You can't use any non-alpha numeric characters for the mysql root password for example 'Ad!s%2^%1SWq' would fail. Changing it to 'as2Wdg5fQw54' works.

Last edited by comm; 24th May 2006 at 08:40.
Reply With Quote
  #3  
Old 24th May 2006, 12:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Quote:
Originally Posted by comm
EDIT: You can't use any non-alpha numeric characters for the mysql root password for example 'Ad!s%2^%1SWq' would fail. Changing it to 'as2Wdg5fQw54' works.
Yes, that's true.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 24th May 2006, 19:39
existsite existsite is offline
Junior Member
 
Join Date: May 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

We are having a similar issue where we install ISPconfig under Debian and then when we try to change under Management >> Server >> Settings and click save, it brings up back to the management home page and never saves anything, if I go back to that settings page, no settings were saved.

Can someone please suggest? This is urgent for a customer

Thanks
Reply With Quote
  #5  
Old 25th May 2006, 14:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Which setting exactly do you try to change?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
ISPCONFIG installation problem with Fedora Core 4 (64 bit) dchowdhu Installation/Configuration 5 25th January 2006 06:21
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37


All times are GMT +2. The time now is 05:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.