Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th November 2009, 02:19
Lvcoyote Lvcoyote is offline
Junior Member
 
Join Date: Nov 2007
Posts: 29
Thanks: 0
Thanked 1 Time in 1 Post
Default Accessing WIndows Shared folders

I have been trying to get this working for days with no luck at all. I can not get Ubuntu 9.10 to let me in to the windows workgroup shared folders.

Network as follows:
Windows XP Desktop
Windows 7 Desktop
Ubuntu 9.10 Desktop

All three of these computers are hard wired directly in to the router. The two windows machines can swap files, share printers and the whole 9 yards, everything there works great. Both the windows computers are members of WORKGROUP. I checked the smb.conf file on the Ubuntu machine and there it shows workgroup=WORKGROUP.

When i choose places/network, a window opens that has icons for "Windows Workgroup" "Jodi", the XP machine and "Dino" the Win7 Machine, so its seeing the networked windows computers. When I double click the icons, it just does nothing for a few minutes and then it finally says it can't access or something like that.

Before we get too far in to this, is what I'm trying to do even possible?? I have tried literally dozens of attempts to fix this by scouring the internet, nothing has worked. I think I got things so dicked up from trying all the potential fixes that I finally started over and reloaded this afternoon.

I am having a hard time believing that something so basic as file sharing over a network is not doable in Ubuntu. If it is possible, then why the hell is it so damn difficult to get working??
Reply With Quote
Sponsored Links
  #2  
Old 9th November 2009, 08:11
Lvcoyote Lvcoyote is offline
Junior Member
 
Join Date: Nov 2007
Posts: 29
Thanks: 0
Thanked 1 Time in 1 Post
Default

Through a lot more effort than should be necessary, I finally was able to access the XP machine, but still no joy with the Win 7 machine......
Reply With Quote
  #3  
Old 20th February 2010, 10:53
Linocks Linocks is offline
Member
 
Join Date: Nov 2006
Location: Cambs. UK
Posts: 61
Thanks: 3
Thanked 3 Times in 2 Posts
Default Accessing Windows Shared Folders

Quote:
Originally Posted by Lvcoyote View Post
Through a lot more effort than should be necessary, I finally was able to access the XP machine, but still no joy with the Win 7 machine......
Did you get this working?

I am trying to do the same. I can access my Mac (only the account in my name though - that may be a password issue : OR NOT) but I just can't access the windows XP machine.

May I also use this opportunity to comment on the fact that I think it's a shame that you made your Post in November 2009 & have not yet got a response!!!!


=================================
In attempts to improve your character, know what is in your power and what is beyond it.
Francis Thompson (1859 - 1907)
Reply With Quote
  #4  
Old 21st February 2010, 15:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by Linocks View Post
May I also use this opportunity to comment on the fact that I think it's a shame that you made your Post in November 2009 & have not yet got a response!!!!
We're trying our best to help people, but we don't know everything. And in this case I have no idea how to solve the problem...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 22nd February 2010, 15:17
BorderAmigos BorderAmigos is offline
Senior Member
 
Join Date: Apr 2008
Location: San Diego & Tijuana
Posts: 302
Thanks: 26
Thanked 33 Times in 31 Posts
Send a message via MSN to BorderAmigos Send a message via Yahoo to BorderAmigos
Default

Micro$oft seems to have changed something in the sharing on Win7. I haven't been able to get it to share with even XP yet. But since I don't use and Micro$oft OS regularly I haven't tried much. You do have Samba set up in Ubuntu yes?
__________________
System6Hosting.com, ISPConfig 3, Debian.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
libWand.so.10 error Taxick Installation/Configuration 8 3rd May 2009 01:27
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
apache2 problem laser144 Server Operation 8 15th March 2007 17:32
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 14:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.