#1  
Old 5th November 2009, 18:58
raymonsan raymonsan is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question ISPConfig not showing properly

Hello there,

Absolutely new here so.. .here goes;

I have installed ISPConfig 3 (via SVN) on a Ubuntu 8.04 LTS

I followed the following installation manual (except the horde bit);
http://www.ispconfig.com/docs/INSTALL_UBUNTU_8.04.txt

After trying to access the ISPConfig page on port 8080 I only get to see the logo and the logoff link. I can't see anything else...

/var/log/apache2/error.log
Code:
[Thu Nov 05 18:10:22 2009] [notice] caught SIGWINCH, shutting down gracefully
[Thu Nov 05 18:10:32 2009] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[Thu Nov 05 18:10:32 2009] [notice] mod_python: Creating 8 session mutexes based on 150 max processes and 0 max threads.
[Thu Nov 05 18:10:32 2009] [notice] mod_python: using mutex_directory /tmp
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/htscanner.so' - /usr/lib/php5/20060613/htscanner.so: cannot open shared object file: No such file or directory in Unknown on line 0
[Thu Nov 05 18:10:32 2009] [notice] Apache/2.2.8 (Ubuntu) mod_python/3.3.1 Python/2.5.2 PHP/5.2.4-2ubuntu5.7 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.6(2007-09-24) mod_ssl/2.2.8 OpenSSL/0.9.8g mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Thu Nov 05 18:14:11 2009] [error] [client 10.180.199.22] File does not exist: /usr/local/ispconfig/interface/web/themes/default/css/yaml, referer: http://10.0.0.1:8080/
[Thu Nov 05 18:14:12 2009] [error] [client 10.180.199.22] File does not exist: /usr/local/ispconfig/interface/web/themes/default/css/yaml, referer: http://10.0.0.1:8080/
There is a htscanner.so error and I tried to resolve this by removing the htscanner entry in the /etc/php5/cli/php.ini. This didn't resolve the error...

The bit about "File does not exist" i've googled but didn't find anything. If i look in that location I can't find any file named yaml.

I'm not sure as where to look next... If i need to post more information about my setup or logs please let me know. Thnx !

Grtz,
Raymon
Reply With Quote
Sponsored Links
  #2  
Old 6th November 2009, 11:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

Quote:
I have installed ISPConfig 3 (via SVN) on a Ubuntu 8.04 LTS
SVN versions are only for development and not for use on normal servers. SVN versions are untested, they shall never be used on production systems. Please remove this version and install one of the officially released versions which can be downloaded from ispconfig.org.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 7th November 2009, 07:55
raymonsan raymonsan is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Till,

Thnx for your response! I've googled and looked in the forum but I can only find instructions on how to remove a clean install. Can you help me allong with uninstalling the SVN installation? Or is it just a matter of removing the ispconfig directory in usr local?

Thnx!
Raymon
Reply With Quote
  #4  
Old 11th November 2009, 11:05
raymonsan raymonsan is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Hi Till,

Problem solved... I'm afraid to say that the reason that it only showed the logo and logoff link was..... My security settings of my browser!!! hehehe

Anyway I'm going to get back to the configuration and learning this tool.

Thnx again!

Grtz,
Raymon
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! magiX Installation/Configuration 1 8th March 2008 20:39
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! edalb Installation/Configuration 3 20th December 2006 10:36


All times are GMT +2. The time now is 22:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.