Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st November 2009, 18:55
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 210
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Exclamation RoundCube 0.3.1 package available for ISPConfig 2

This weekend RoundCube 0.3.1 has been released. This is the bugfix release for RoundCube 0.3-stable, so an upgrade to the latest version is recommended.

I also did a small patch for ISPConfig 2, as it was a special request from this post in our forum.

Download
Readme
Release information
Attached Images
 
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005

Last edited by Hans; 1st November 2009 at 19:05.
Reply With Quote
The Following 6 Users Say Thank You to Hans For This Useful Post:
edge (1st November 2009), falko (2nd November 2009), Grey (25th November 2009), madmucho (5th November 2009), stefanm (2nd November 2009), till (1st November 2009)
Sponsored Links
  #2  
Old 3rd November 2009, 18:04
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 2 Times in 2 Posts
Default I have problem

I have a problem with RoundCube 0.3.1. When i open a mail i have a white screen. Can somebody help me?
Thanks
Reply With Quote
  #3  
Old 3rd November 2009, 19:04
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 210
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

It's not related to ISPConfig, but in most cases executing the following command on the shell as root helps: /etc/init.d/ispconfig_server restart
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #4  
Old 3rd November 2009, 19:21
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 2 Times in 2 Posts
Default thank's

Thank's but of course this not solve the problem.

Sorry for my bad english.
Reply With Quote
  #5  
Old 3rd November 2009, 20:57
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 210
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

Do you see any related errors in you log file or RoundCube log file?
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #6  
Old 4th November 2009, 11:22
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 2 Times in 2 Posts
Default

Hi, in syslog, mail and mail.err i don't see anything. Where is the roundcube log?

Thank's for your time Hans
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
yum issues el-sid Installation/Configuration 4 10th August 2011 11:01
E: Sub-process /usr/bin/dpkg returned an error code (1) ergti Installation/Configuration 1 16th August 2009 12:36
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
Transaction error Perfect FC6 setup ACDII HOWTO-Related Questions 1 6th July 2007 14:56
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 11:14


All times are GMT +2. The time now is 04:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.