#1  
Old 1st November 2009, 12:08
cubells cubells is offline
Member
 
Join Date: Apr 2009
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Default wp-mu

Have I any chance of installing wp-mu on a server with ispconfig 3?

I can install wp-mu on root directory but I can't add blogs to wp-mu installation...
Reply With Quote
Sponsored Links
  #2  
Old 1st November 2009, 12:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

You can use any php based cms system in ispconfig 3. Just install it into the "web" directory of the website. Also make sure that you select the correct php mode, for wordpress-mu I would use php-fcgi + suexec.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st November 2009, 15:23
cubells cubells is offline
Member
 
Join Date: Apr 2009
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till View Post
Also make sure that you select the correct php mode, for wordpress-mu I would use php-fcgi + suexec.
I think I've selected the correct php mode as you said, but If I add a blog to my wp-mu installation it isn't possible to browse. ( http://5anys.mediterranimeliana.net/)

do you need some information so that yo can help me?

Thanks a lot
Reply With Quote
  #4  
Old 1st November 2009, 15:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

You have a dns problem and not a problem with your website. You missed to add a DNS A-Record for the domain 5anys.mediterranimeliana.net pointing to the IP address of your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 1st November 2009, 16:23
cubells cubells is offline
Member
 
Join Date: Apr 2009
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till View Post
You have a dns problem and not a problem with your website. You missed to add a DNS A-Record for the domain 5anys.mediterranimeliana.net pointing to the IP address of your server.
Ok, Till.

I'll try it out in a couple of days. Now I have no access to dns records of my server...

Thanks a lot...
Reply With Quote
Reply

Bookmarks

Tags
ispconfig3, wp-mu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.