Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd September 2009, 18:36
arnaud arnaud is offline
Member
 
Join Date: May 2006
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Default how to distribute a mail spool mailbox to users's maildirs

Hello,

One of my clients have moved /var/web/webxx/user/ by ftp (it's corrected now).
So mails couldn't be distributed during one hour.
The mails went to /var/spool/mail/webxx_xxx.
So I am wondering how to distribute these mails to users's Maildirs.
Do you know a command to distribute mail in this mail spools ?
Reply With Quote
Sponsored Links
  #2  
Old 3rd September 2009, 18:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,614 Times in 4,425 Posts
Default

Please take a look here:

http://www.howtoforge.com/forums/sho...8&postcount=15
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd September 2009, 19:31
arnaud arnaud is offline
Member
 
Join Date: May 2006
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Default

That the solution, but :
Fatal: Source is not an mbox file or a directory!
I found that error on Internet too, I don't know how to solve this.
Reply With Quote
  #4  
Old 18th September 2009, 13:38
arnaud arnaud is offline
Member
 
Join Date: May 2006
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Default

With the /usr/bin/mb2md from the debian etch mb2md package, that works !
Thank you for your help.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 17:27
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 17:12
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 10:50
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 21:47
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16


All times are GMT +2. The time now is 10:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.