Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st August 2009, 01:07
dnarol dnarol is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Problem deleting a Site and Domain in ISPCONFIG

Hi guys,

I have a strange issue someone might help on.
I just installed ISPConfig 2 on a brand new server, running ubuntu.
Everything worked quite smoothly.

On one of the site i tried to configured, i had a mistake, i don't know what was the misstake but i decided to delete the site from the ISP Config panel, which i did. My intention was simply to recreate the site.

The problem is that i can not recreate the site, the error says
" The name www.mysite.com is already in use by another site or domain."

This site should be deleted, and is not visible on the left navigation pane. However, it is true that, using the SEARCH function, i can find again my domain. Here i have a new option to delete it, i click on it, then have a white screen, no message. However, i can try to search again and see that nothing has been deleted ...


Any body as a trick for this ?

Cheers,
R
Reply With Quote
Sponsored Links
  #2  
Old 31st August 2009, 11:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,433
Thanks: 813
Thanked 5,209 Times in 4,085 Posts
Default

Please empty the recycle bin.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 8th November 2009, 19:26
dnarol dnarol is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default no effect

Hi,

I'm coming back on this thread after months where i have been off.
Thanks Till for the advice.
However, this has no effect.

If i am searching after having empty the recycle bin, i still find the website (though it is not available in the left tree menu)

Also, the recycle bin is empty in any case.

Should i do sql statements in the ISP config tables to try to delete the records related to this site that i want to delete ?

Roland
Reply With Quote
  #4  
Old 9th November 2009, 11:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,433
Thanks: 813
Thanked 5,209 Times in 4,085 Posts
Default

Please use the search function to find the site, then move the site to a existing folder and check if it shows up there after you reloaded the interface. If thats the case, delete it again, wait a minute and then empty the recycle bin.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 9th November 2009, 11:34
dnarol dnarol is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Working

Thanks so much, this is working !
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
Problem with ISPconfig / joomla tremor General 4 31st May 2009 23:35
ISPConfig 3RC1 - email domain vs. site domain across users Ben Developers' Forum 2 13th January 2009 18:57
Problem with ISPConfig (only 2 sites configured) ggarcia24 General 5 21st November 2008 12:49
host site at same domain as ISPConfig server? amoswright Installation/Configuration 2 13th January 2006 22:43


All times are GMT +2. The time now is 12:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.