Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th August 2009, 02:12
mlino mlino is offline
Junior Member
 
Join Date: Apr 2008
Location: Brasilia, DF - Brasil
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mlino
Default Monitoring Web Server

Hi!

In my configuration apache is listening on port 8088. I have noticed that now the monitoring feature is always showing WebServer status as "Offline" while the real status of httpd demon is up!

Is there any way to change this?

Marcio

Last edited by mlino; 15th August 2009 at 02:19.
Reply With Quote
Sponsored Links
  #2  
Old 15th August 2009, 13:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

I guess the monitoring module is checking port 8080 instead of 8088.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th August 2009, 14:44
mlino mlino is offline
Junior Member
 
Join Date: Apr 2008
Location: Brasilia, DF - Brasil
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mlino
Default

Hi Falko,

I'm using ddclient cause my ISP blocks port 80, so I'm using port 8088 because port 8080 is being used by ISPConfig.

Is there any config file in ISPConfig that control what the port will be checked in order to dertemine if the server is up?

Thanks,

Marcio
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
mail delivered in mbox patfee Installation/Configuration 8 11th December 2007 13:58
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 10:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.