Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th August 2009, 00:53
breauxlg breauxlg is offline
Junior Member
 
Join Date: Jul 2009
Posts: 27
Thanks: 3
Thanked 0 Times in 0 Posts
Default perfect-server-ubuntu-9.04-ispconfig-3

I got this installed and go the webserver and mail server working, but cannot get to the webmail squirrelmail page. I get error 404. Any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 17th August 2009, 13:11
matey matey is offline
Member
 
Join Date: Feb 2009
Posts: 93
Thanks: 13
Thanked 3 Times in 3 Posts
Default

I am not sure but if using apache then may be check the file port.conf under /etc/apache2/ ?
Reply With Quote
  #3  
Old 17th August 2009, 17:15
breauxlg breauxlg is offline
Junior Member
 
Join Date: Jul 2009
Posts: 27
Thanks: 3
Thanked 0 Times in 0 Posts
Default I added an alias

I went in and added an alias, and it gave me a duplicate alias error. After I took out the alias I had added, it worked! Don't know why, don't care, it works.
Thanks for the help.
Lynn
Reply With Quote
  #4  
Old 17th August 2009, 17:19
matey matey is offline
Member
 
Join Date: Feb 2009
Posts: 93
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by breauxlg View Post
I went in and added an alias, and it gave me a duplicate alias error. After I took out the alias I had added, it worked! Don't know why, don't care, it works.
Thanks for the help.
Lynn

LOL
Heh...one of those things I guess?


There are files under /site-enable and /sites-available (and other folder) under /etc/apache2/ as well!
I know there is a file called "default" or the name for your website which you have to edit and in my case had to put the security certs in.(input the location for the sec, files)..

well anyway, little too complicated for me lol I am a noob... and trying to learn.


Thanks for letting us know, tho..
Glad it works

Last edited by matey; 17th August 2009 at 17:28.
Reply With Quote
  #5  
Old 15th November 2009, 04:53
JaJunk JaJunk is offline
Junior Member
 
Join Date: Jan 2006
Posts: 23
Thanks: 1
Thanked 2 Times in 2 Posts
Cool Squirrelmail 404 errors

I'm having isses with the squirrelmail install, everything functions ok and i have access when I goto my setup domain.com/webmail or ip.add.re.ss/webmail but not client_site/webmail, i get 404 error:

The requested URL /webmail was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Just made the swith to ISPC3 and love it! Thanks guys!
Reply With Quote
Reply

Bookmarks

Tags
ispconfig3, squirrelmail, webmail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) w/ISPConfig giganet HOWTO-Related Questions 18 1st January 2009 19:26
ISPconfig problem - The perfect server Ubuntu 8.04 charles HOWTO-Related Questions 5 20th May 2008 23:54
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11


All times are GMT +2. The time now is 02:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.