Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th April 2006, 12:37
DarkBen DarkBen is offline
Member
 
Join Date: Oct 2005
Posts: 70
Thanks: 1
Thanked 2 Times in 2 Posts
Default Postfix problem : read timeout

Hello,

i have a problem that i don't understand on my ispconfig server ISPConfig 2.1.1 released (Debian 3.1 perfect setup).

My server is ok and is in production since november 2005

I have mail in my postfix queue with "read timeout"

624D76043BB 91243 Wed Apr 19 11:23:25 simon@****.org
(connect to **.**.fr [192.**.**.**]: read timeout)
**.**@**.fr

When i test email address on E-Mail tester on http://www.dnsstuff.com/ the address seems to be ok !!!

I have this problem with several addresses.

Have you an idea ?

Thanks for your help and your great work !
Reply With Quote
Sponsored Links
  #2  
Old 19th April 2006, 14:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by DarkBen
624D76043BB 91243 Wed Apr 19 11:23:25 simon@****.org
(connect to **.**.fr [192.**.**.**]: read timeout)
**.**@**.fr
Seems the server isn't responding. What's the output of
Code:
telnet **.**.fr 25
(of course, you must replace **.**.fr appropriately)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 19th April 2006, 14:43
DarkBen DarkBen is offline
Member
 
Join Date: Oct 2005
Posts: 70
Thanks: 1
Thanked 2 Times in 2 Posts
Default

Code:
telnet **.**.fr 25
Trying **.**.****...
Connected to **.**.fr.
Escape character is '^]'.
Reply With Quote
  #4  
Old 19th April 2006, 14:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Then the remote server isn't responding properly...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 19th April 2006, 15:11
DarkBen DarkBen is offline
Member
 
Join Date: Oct 2005
Posts: 70
Thanks: 1
Thanked 2 Times in 2 Posts
Default

Ok,

i tested another domain where i have a "read timeout"

Code:
telnet **.**.net 25
Trying ***.***.***.***...
Connected to **.net.
Escape character is '^]'.
ehlo localhost
It seems to be ok but i can't "Logout" and i have not answer from the server when i type ehlo command.

It seems that the remote server is not ok ?
Reply With Quote
  #6  
Old 19th April 2006, 16:35
DarkBen DarkBen is offline
Member
 
Join Date: Oct 2005
Posts: 70
Thanks: 1
Thanked 2 Times in 2 Posts
Default

I test another domain on which I have this probleme :

Code:
telnet ***.***.fr 25
Trying 192.***.***.***...
Connected to ***.***.fr.
Escape character is '^]'.
ehlo localhost
220 ***.***.fr ESMTP Postfix
250-***.***.fr
250-PIPELINING
250-SIZE 12582912
250-VRFY
250-ETRN
250 8BITMIME
VRFY sebastien.***@***.fr
252 sebastien.***@***.fr
quit
221 Bye
I don't understand why the mail is "deferred" with "read timeout" ...

Can you help me ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix - MySQL connection problem epo Installation/Configuration 7 4th August 2006 20:49
postfix auth problem (sasl) lerra Installation/Configuration 40 10th May 2006 23:36
postfix TLS cannot read cert ryanhs Server Operation 1 9th March 2006 22:48
postfix problem flourishing General 1 7th December 2005 17:39
Postfix mail problem rytech Installation/Configuration 1 21st November 2005 16:44


All times are GMT +2. The time now is 07:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.