Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th July 2009, 16:52
Stewart81 Stewart81 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to Login to ISPConfig

Hi,

Up until this morning I have never had a problem logging into ISPConfig. Today for whatever reason it won't let me login. I go to the domain and I get the login box. I enter the admin username and passwork, it goes to the login.php file and then redirects me to the login page. I don't receive any type of error about an incorrect username or password. If I enter the wrong information I do receive an error so I know that it's not having a problem with the info in the MySQL DB. Anyone run into this problem before?

Thanks,

Stewart
Reply With Quote
Sponsored Links
  #2  
Old 29th July 2009, 18:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,202
Thanks: 829
Thanked 5,420 Times in 4,262 Posts
Default

Make sure that yor browser accepts cookies and allows header redirects.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th July 2009, 18:09
Stewart81 Stewart81 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Till,

I checked that and it is good. I also verified this with several different browsers and got the same result.

Thanks,

Stewart
Reply With Quote
  #4  
Old 29th July 2009, 22:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,202
Thanks: 829
Thanked 5,420 Times in 4,262 Posts
Default

Have you cahnged the mysql root password since you logged in the last time?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 29th July 2009, 23:46
Stewart81 Stewart81 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

No, I haven't changed the root pw. In fact it appears to be accessing the database fine because when I enter an incorrect username and password it tells me that the username or password I entered was not found. I would almost suspect a problem with the cookies except for the fact that cookies are enabled and working on every other website.

Thanks,

Stewart
Reply With Quote
  #6  
Old 30th July 2009, 09:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,202
Thanks: 829
Thanked 5,420 Times in 4,262 Posts
Default

Have you changed something else like the hostname of the server or the IP?
Is the harddisk full?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login Screen Disappeared after installing ISPConfig in Fedora Core HACKERS PAL Installation/Configuration 3 17th June 2009 10:24
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
dovecot problem sojic Server Operation 21 23rd March 2008 18:22
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 05:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.