Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd July 2009, 17:12
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
Default Apache error - Undefined variable: wb

My apache error log has multiple lines like this:

Code:
Thu Jul 23 15:16:14 2009] [error] [client 82.70.171.142] PHP Notice:  Undefined variable: wb in /usr/local/ispconfig/interface/lib/app.inc.php on line 179, referer: https://golf1.greenway.co.uk:8080/#
They occur after opening a record eg system - admin or email - domain
Reply With Quote
Sponsored Links
  #2  
Old 24th July 2009, 07:40
Gleno0h Gleno0h is offline
Junior Member
 
Join Date: Apr 2009
Posts: 20
Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Cracklefish View Post
My apache error log has multiple lines like this:

Code:
Thu Jul 23 15:16:14 2009] [error] [client 82.70.171.142] PHP Notice:  Undefined variable: wb in /usr/local/ispconfig/interface/lib/app.inc.php on line 179, referer: https://golf1.greenway.co.uk:8080/#
They occur after opening a record eg system - admin or email - domain
It's an error with wordbook. Try changing the language.
Reply With Quote
  #3  
Old 24th July 2009, 10:45
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
Default

Did you mean in "Tools"?

I changed it to German, logged out and back in and then changed it back to English but there was no change.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
problems with suexec gobokster Installation/Configuration 7 7th May 2009 13:33
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45


All times are GMT +2. The time now is 04:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.