#1  
Old 15th July 2009, 20:55
wieserdk wieserdk is offline
Junior Member
 
Join Date: May 2009
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default autoresponder

How to check, why autoresponder doesn't work? Problem is that it's not working for one account only. For all others everything seems to be fine.

Michael
Reply With Quote
Sponsored Links
  #2  
Old 16th July 2009, 10:42
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,474
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
Default

1) Make sure that you dont have an alias or forward for the same email address as the email will then never gets delivered to the mailbox.

The forward is a mailfilter recipe which you can find in the maildir of the user e.g. in /var/vmail/domain.com/user/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 - Autoresponder unreliable in Lenny Tezux HOWTO-Related Questions 4 21st June 2009 14:08
Autoresponder BUG on Debian Lenny andypl General 1 29th April 2009 11:45
Autoresponder not working? cambo Installation/Configuration 36 24th July 2008 04:18
autoresponder Tripple2 Installation/Configuration 9 30th August 2007 17:12
Autoresponder / Local Username / Reject / Bounce Yves Installation/Configuration 3 12th July 2006 13:58


All times are GMT +2. The time now is 17:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.