Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th June 2009, 14:58
pawan_lal pawan_lal is offline
Junior Member
 
Join Date: Mar 2009
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default Vista not able to ping office network through vpn

hi friends,
in my office i had configured openvpn on fedora 7, no problem in server side. my network is like this.

Office Lan - 192.168.1.0/24
vpn machine - 192.168.1.141/24 - (done port forwarding at router)

now i had some clients who wants to access office lan from outside so i installed client certificates on their laptop whose OS is XP so my XP clients r easily able to connect to vpn from outside n can access the office lan i.e 192.168.1.0,but problems comes with the VISTA clients who r having VISTA can connect to vpn machine n they get the ip from linux vpn machine but VISTA client cant ping my office network i.e 192.168.1.0/24
ne support n guidance will be highly appreciated.
thx
Reply With Quote
Sponsored Links
  #2  
Old 29th June 2009, 12:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

That sounds like a problem with the Vista firewall.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple Segment Router Setup - Not forwarding Packets jkane1517 Server Operation 4 3rd August 2010 19:48
not able to ping office lan from vpn pawan_lal Server Operation 0 18th June 2009 11:41
Sub: cannot ping internal network tech.gsr HOWTO-Related Questions 8 5th February 2009 06:29
Slow network performance reading data JoeySpace Installation/Configuration 2 10th April 2007 17:42
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 05:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.